TeamTalk (
-   Audio/Stereo (
-   -   Iphone no longer charging on CMD 6 (

X-1Texas 09-10-2012 12:49 AM

Iphone no longer charging on CMD 6
My iphone is not charging anymore when plugging into the USB on my Clarion CMD 6 radio. Still plays the ipod or Pandora, but the displays "charging is not supported with this accessory". It has always charged our phones while plugged in until about 3-4 weeks ago. I installed a CMD 6 in a friend's boat and his charges his iphone also. So I'm not sure why mine is not charging anymore. I tried a different iphone cable and it didn't work.

Anyone else have this problem? Any suggestions on fixing it.

JohnE 09-10-2012 09:01 AM

Mine has always said the same message. Plays fine but doesn't charge it.

h2oskiluvr 09-10-2012 09:10 AM

Time to get a new one! 10 days to iPhone 5.

Sodar 09-10-2012 11:55 AM

It's your iPhone. I just had the same problem this weekend and it is the dock connector on my phone. If you jiggle, unplug and screw with the dock connector, it will start charging again. It's weird.

X-1Texas 09-12-2012 11:15 PM

Ok I thought you might be on to something saying it's my iPhone. The only thing is started doing it on my iphone and my girlfriend's iPhone at the same time. And our iphones both still play and charge in virtually every other stereo or dock that we have.

Tonight I blew my iphone dock connector clean with my air compressor and wiggled the cable quite a bit. Also tried a different cable again. Still wouldn't charge, I gave up on messing with it and we just used it the way was playing Pandora but not charging. Then just before putting the boat up tonight it switched back to the tuner. I unplugged the cable and re-plugged it, stereo showed USB and then displayed "No Media" and switched back to the tuner. So I tried to wiggle the USB where it comes out of the back of the stereo. That worked for about 30 seconds and then it switched back to the tuner again.

So it looks like something has gone wrong with my USB cable attached to the Stereo.

rgardjr1 09-13-2012 08:38 PM

Try to reset the CMD6. There is a small button under the flip down face by the cd player. You might need to use a pin or nail to reset it. Had similar problems with my CMD6 a couple of times this summer and this worked.

X-1Texas 09-13-2012 10:02 PM

Thanks for the tip. I just did the reset, still not working. Stereo says no media, not playing or charging. Looks like my cable isn't working.

I may try to replace it this winter. In the short run I'll have to plug in an aux cable.

rgardjr1 09-14-2012 12:13 AM

Do you have a thumb drive that you can throw some mp3s on and see if the USB is hosed and not cable or phone issue?

Sent from my iPhone using Tapatalk

X-1Texas 09-14-2012 02:58 PM

Thought about that last night. I'll give it a try.

All times are GMT -4. The time now is 05:45 PM.