PDA

View Full Version : Gen 2 tabs deploying while wakeboarding


bcd
06-06-2014, 06:18 PM
Anyone having issues with their tabs coming down while wakeboarding? My wake has sucked the first few times out. I finally drove for someone else and did some diagnostics. My center tab and surf tabs come down and stay down every time you stop. You have to manually raise them once you get up to speed. I'll call the dealer on Monday, just wondering if anyone else has seen this.

Sent from my DROID RAZR HD using Tapatalk

dt37803
06-06-2014, 06:19 PM
Try turning off Auto Launch. that solved my problem in Ski profile.

FourFourty
06-06-2014, 06:30 PM
Mine will leave the tabs down until zero off engages. And then it picks them up.......if auto launch is on.

If auto launch is off, they don't deploy at all, unless you have a setting for their position in the rider profile. In which case, they will go to that setting when ZO engages.

MC25
06-06-2014, 06:57 PM
Sounds like gen 2 has been a cluster ****

bcd
06-06-2014, 07:04 PM
Thanks for the comments, I just checked my profile and somehow it got changed to deploy the tabs. I just modified it back. We'll see if that fixes it.

Sent from my DROID RAZR HD using Tapatalk

bcd
06-06-2014, 07:05 PM
I thought the surf tabs were supposed to retract all the way anytime you were over 15 mph.

Sent from my DROID RAZR HD using Tapatalk

FourFourty
06-06-2014, 07:06 PM
Sounds like gen 2 has been a cluster ****

Why?? Mine works excellent. Load the hell out of it, and ride. 2 second switch from port surf to starboard surf, to wakeboarding. I love it. Took like an hour to figure out the best weight balance over stock. The auto launch seems like it could use work, but I just leave it off. I don't need it at all.

FourFourty
06-06-2014, 07:07 PM
Thanks for the comments, I just checked my profile and somehow it got changed to deploy the tabs. I just modified it back. We'll see if that fixes it.

Sent from my DROID RAZR HD using Tapatalk

That makes sense. Was somebody in there fiddling around?

FourFourty
06-06-2014, 07:08 PM
I thought the surf tabs were supposed to retract all the way anytime you were over 15 mph.

Sent from my DROID RAZR HD using Tapatalk

I don't think they do on gen 2. They sit so high, I think they allow them to go further for auto level. Which will deploy surf tabs if autolaunch is on. (Or if it is set that way on your profile)

Sorry for the multiple posts. Didn't see the other replies after the first.

lashburn1
06-06-2014, 07:26 PM
Sounds like gen 2 has been a cluster ****

^^^^ those problems are not unique to Gen2 , I have Gen 1, and the same thing happens.
It is 100% operator error so far.
It stems from lack of knowledge of how the various aspects of the system work.
It's actually quite simple once you understand what the system is trying to do and why.

MC25
06-06-2014, 08:34 PM
I mean im sure these systems are a LOT different than the one on the 2010 we had, but the whole lop sided thing and software problems seem a little overwhelming

lashburn1
06-06-2014, 10:07 PM
I mean im sure these systems are a LOT different than the one on the 2010 we had, but the whole lop sided thing and software problems seem a little overwhelming

^^^
What was the Lop-Sided thing?

MC25
06-06-2014, 10:09 PM
http://www.mastercraft.com/teamtalk/showthread.php?t=60379

lashburn1
06-06-2014, 10:41 PM
^^^^
Lol !! that was my post,,,
Dudes boat was Lop Sided from a mFg flaw. Not GEN 2
MC fixed it and gave the guy a loaner boat while it was gone.

bcd
06-06-2014, 11:14 PM
My profile was wrong. I fixed it and that fixed my problem. Murphy system integrity is still intact.

Sent from my DROID RAZR HD using Tapatalk

501s
06-06-2014, 11:31 PM
I love the auto launch feature. When you ride an x30 with 3500lbs for wakeboarding it's necessary.

FourFourty
06-07-2014, 08:15 AM
I love the auto launch feature. When you ride an x30 with 3500lbs for wakeboarding it's necessary.

Not for me!!! :D

Seriously though, autolaunch makes a huge difference. I don't usually use it, but it certainly makes a difference when you do!! I just don't need it because I went full retard on my engine choice.

Also, 501, I finally jumped on a wakeboard behind the new 30. I ran my surf setup for weight and simply switched to wakeboarding profile with the same ballast settings. You were right, I do LOVE the wakeboard wake on this thing! I like it better than the XStar. Not for a normal reason though. I am only a intermediate rider, if I'm honest, and the size and shape of the XStar wake was a bit overwhelming for me. Whereas the X30 has a much smoother transition and doesn't get so steep and lippy. At the same time, it is big and super clean at any speed. It has a very solid feel with 2-3k in the boat. For me, and my ability level (because I won't be pulling double back rolls any time in this life) this is my favorite wakeboard wake so far. Although, it has been a while since I rode an X25, and that was also one of my favorites.

I only run one weight setup now. No matter what I am doing. Stock full, 800ish in each locker, and 200lbs of lead in the front built in cooler and 50lbs under each front seat.

501s
06-08-2014, 12:23 AM
I'm pretty sure with the 7.4 in the X-30, you could run 6k of weight in that boat plus people and it would be just fine!

I'm glad to hear you like the wakeboard wake. With my current ballast and lead setup, we couldn't be happier with the wake. Its always dialed, and when we want to go big, we fill up another 800lber.

One of my side hobbies is a friend and I run a wakeboard school ( www.sylvanwake.com ) here in Sylvan Lake, Alberta. We coach all ages and we do it just for the love of the sport. This year we are training the Albert Junior and Development teams. Most of the riders are intermediate but there are a couple very good up and coming riders who spend a lot of time training in Florida and they just loved the X-30 wake. The kept commenting on how huge it was. All the riders were just boosting when it was filled up and we had no issues with wash no matter what the speed.

dt37803
06-08-2014, 08:58 AM
I reworked my profiles Yesterday and everything works like a charm. Both tabs retracted completely upon stopping for the next rider.

FourFourty
06-08-2014, 09:29 AM
Glad to hear it, dt.

Colbray
06-08-2014, 12:27 PM
Not for me!!! :D

Seriously though, autolaunch makes a huge difference. I don't usually use it, but it certainly makes a difference when you do!! I just don't need it because I went full retard on my engine choice.

Also, 501, I finally jumped on a wakeboard behind the new 30. I ran my surf setup for weight and simply switched to wakeboarding profile with the same ballast settings. You were right, I do LOVE the wakeboard wake on this thing! I like it better than the XStar. Not for a normal reason though. I am only a intermediate rider, if I'm honest, and the size and shape of the XStar wake was a bit overwhelming for me. Whereas the X30 has a much smoother transition and doesn't get so steep and lippy. At the same time, it is big and super clean at any speed. It has a very solid feel with 2-3k in the boat. For me, and my ability level (because I won't be pulling double back rolls any time in this life) this is my favorite wakeboard wake so far. Although, it has been a while since I rode an X25, and that was also one of my favorites.

I only run one weight setup now. No matter what I am doing. Stock full, 800ish in each locker, and 200lbs of lead in the front built in cooler and 50lbs under each front seat.
Hey FourFourty glad to hear your enjoying the new X30. Can I please clarify your set up? You fill all hard tanks, fill both rear lockers (750 lb sac and 50lbs lead per side) and put 300lbs lead in the bow (200lbs in font cooler and 50lbs under each seat in bow). Is this correct? You don't list the boat.

What speed do you surf at and do you use the centre tab? Thanks for the help

KnoxX2
06-08-2014, 01:16 PM
That is a the setup we use only difference is instead of lead I use teenagers in the bow! LOL we surf at 11.3 to 11.6 depending on rider ability and board were using. If we are surfing the Darkside (goofy side) then we partially list the boat. All stock full and the 900 on the starboard side full. You can use the center tab to knockdown the wave if needed for the rider but you will loose push with the more tab you use!


Sent from my iPhone using Tapatalk

FourFourty
06-08-2014, 03:29 PM
Hey FourFourty glad to hear your enjoying the new X30. Can I please clarify your set up? You fill all hard tanks, fill both rear lockers (750 lb sac and 50lbs lead per side) and put 300lbs lead in the bow (200lbs in font cooler and 50lbs under each seat in bow). Is this correct? You don't list the boat.

What speed do you surf at and do you use the centre tab? Thanks for the help

That is exactly the setup. I use 0% center tab on the port side, and 40% center when we swap to starboard. I haven't found a need to list it yet. 11.3-11.5 port, and 11.0-11.4 starboard.