PDA

View Full Version : STEAM off Back of Boat?


lashburn1
05-20-2014, 02:52 AM
Last to trips off we noticed STEAM , not smoke, coming from exhaust at WakeSurf speed.
Anyone no if this a big deal?

Water surface temp 73-75 deg
Air temp 80-90 deg.
Low humidity.
2800-3000 rpm.
2013 Ilmore 6.2 L
343 hrs.
50hrs this season- /and since last oil change

It's not a lot of steam and does no rise more than a foot or two.
I don't have pics or video. Sorry.

CantRepeat
05-20-2014, 05:48 AM
Well, my boat does it too. Always has.

ProTour X9
05-20-2014, 07:07 AM
Normal.

h2oskiluvr
05-20-2014, 07:09 AM
It is just steam and it is completely normal. The exhaust is coming out much hotter now than the "old days". The first time I saw it though I thought there was something wrong with the motor so I can relate.

lashburn1
05-20-2014, 07:29 AM
Thanks, I had noticed it in a few WakeSurf videos, but on our boat not until the water warmed up this year.

JimN
05-20-2014, 07:56 AM
Last to trips off we noticed STEAM , not smoke, coming from exhaust at WakeSurf speed.
Anyone no if this a big deal?

Water surface temp 73-75 deg
Air temp 80-90 deg.
Low humidity.
2800-3000 rpm.
2013 Ilmore 6.2 L
343 hrs.
50hrs this season- /and since last oil change

It's not a lot of steam and does no rise more than a foot or two.
I don't have pics or video. Sorry.


If you see smoke, you have problems and it might not be long before the skier/boarder passes out.

willyt
05-20-2014, 08:46 AM
steam is normal

hondaprlud
05-20-2014, 08:54 AM
I always had some steam.

FourFourty
05-20-2014, 04:15 PM
Just gonna chime in with everyone else, and let you know it is normal. I hardly ever see much of it on these ilmores. I can tell you that PCMs make so much steam, that they made the FAE standard equipment on Nautiques now.

lashburn1
05-20-2014, 05:05 PM
Just gonna chime in with everyone else, and let you know it is normal. I hardly ever see much of it on these ilmores. I can tell you that PCMs make so much steam, that they made the FAE standard equipment on Nautiques now.

FAE? Is that the underwater exhaust pipe deal?

soacj
05-20-2014, 05:10 PM
FAE? Is that the underwater exhaust pipe deal?

Yes: www.freshairexhaust.com/boat/

ski_king
05-20-2014, 05:59 PM
I noticed you live in Oceanside California. Do you have a SS Series with closed cooling and run in salt water?

jakethebt
05-20-2014, 06:57 PM
Is this an artifact of the new cat converters they have to run now? Hotter exhaust?

lashburn1
05-20-2014, 11:04 PM
I noticed you live in Oceanside California. Do you have a SS Series with closed cooling and run in salt water?

Good question King.
I bought the boat used from a fresh water lake in Idaho.
I had the dealer the install a Flush kit and I ordered a 2014 X-30 trailer Custom
Paint Over Galvenized.
I want to be able to use in Salt on occasion and flush no damage to trailer etc...
We have used it 50 hours this season so far....
... But I have yet to drop it in the Salt.

Don't know if it's worth it.... U have to go early to beat the Wind and other boats.
The water is colder that the Lakes too...
My boat is too long to use in Carlsbad Lagoon with its 21' limit.

There is an 2014 X-10 SS in the lagoon surfing often. Bums me out cause it's only 25minutes from my house.