Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 06-13-2006, 06:36 PM
darule336 darule336 is offline
TT Regular
 
Join Date: Jul 2005
Boat: mastercraft, 19 skier, 1982, ford 351,
Posts: 33
Rear engine mounts 1982 MC S&S

How do you adjust these it looks like there is no nut on the bottom of the i bolt and just one on top. IS the ibolt threaded. IF so, why, that sucks! I am rather confused i need to raise my engine up by 1/2 inch. Can the rubber mounts really compress that much.

With my couplers all lined up to .003 the shaft is touch the fiber glass on the bottom. Probly the reason my Tranny went out.



Help This should be easy
Reply With Quote
  #2  
Old 06-14-2006, 08:12 AM
Jorski Jorski is offline
MC Devotee
 
Join Date: Jul 2004
Boat: 1993 190 with LT1
Location: Toronto, Canada
Posts: 1,478
Can't you just shim the rubber mounts with washers?

I would guess that if the mounts won't lift the engine high enough, as they are currently set up (and I assume that this is the stock set up), that they must have broken down and compressed. If this is the case you might want to replace them.
Reply With Quote
  #3  
Old 06-15-2006, 05:26 PM
darule336 darule336 is offline
TT Regular
 
Join Date: Jul 2005
Boat: mastercraft, 19 skier, 1982, ford 351,
Posts: 33
Called skidim losen the nut on top and turn the square bolt. Quite easy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:17 AM.


2018