Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Storage / Winterization

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2004, 10:09 AM
ktn_cmu ktn_cmu is offline
TT Enthusiast
 
Join Date: Jul 2004
Location: Midland, MI
Posts: 308
Send a message via Yahoo to ktn_cmu
Which ones and where are they???

So, this is my first year with an inboard that needs to be winterized. I have been reading all the posts about it and it is a LOT different than my old merc 115 on the CVX-16. I plan to run antifreeze through it, then maybe drain it as well. But, I don't know where all the fittings are I need to remove to make sure I get all the necessary water out. There are a few I could guess, but am I missing some. Could someone provide a list of all the plugs, fittings, hoses, etc that need to be removed when draining the engine. It is a Ford 351 HO with GT heads. Thanks!!!

Kyle

P.S. Michigan weather means I need to hurry up and get this baby taken care of...
Reply With Quote
  #2  
Old 10-04-2004, 08:26 PM
Laurel_Lake_Skier's Avatar
Laurel_Lake_Skier Laurel_Lake_Skier is online now
MC Fanatic
 
Join Date: Aug 2004
Boat: 1991 ProStar 190
Location: Wisconsin
Posts: 835
Send a message via Skype™ to Laurel_Lake_Skier
You should find a drain valve on each side of the block, you'll have to get low and look below the exhaust manifolds. There will also be drain plugs (a 1/2" ratchet wrench should fit in these) on the back of each exhaust manifold. I also have a drain in the center of the muffler. You should pull the hose off your transmission cooler and let that drain as well.

After I get everything drained of water, I cycle antifreeze from the pickup hose (pulled from the trans cooler) and a discharge hose (pulled from the exhaust manifold to and from a bucket with about 4 gal of antifreeze. This way you are not watering down the antifreeze.
Reply With Quote
  #3  
Old 10-05-2004, 08:38 AM
ktn_cmu ktn_cmu is offline
TT Enthusiast
 
Join Date: Jul 2004
Location: Midland, MI
Posts: 308
Send a message via Yahoo to ktn_cmu
Thanks for the reply!!! So there are four of them (plus one on each muffler)? Now, as far as running the engine without the water lines on the exhaust, this is OK? I understand it won't circulate antifreeze through the manifolds, but is it ok to run the engine without water going through them???

Thanks again!!!

Kyle
Reply With Quote
  #4  
Old 10-06-2004, 11:26 AM
OhioProstar OhioProstar is offline
MC Fanatic
 
Join Date: Jul 2004
Boat: 1995 PS190
Location: Dayton, OH
Posts: 980
Send a message via AIM to OhioProstar
I don't have any on my mufflers...but they are inline mufflers. One petcock on the passenger side (1/2"), one that doubles at the temp sensor on the driver side you will see a wire coming out of it and it takes a (7/8" socket). and the two plugs at the end of the exhuast manifolds.
Reply With Quote
  #5  
Old 10-06-2004, 12:48 PM
AirJunky's Avatar
AirJunky AirJunky is offline
MC Devotee
 
Join Date: Aug 2004
Boat: Former Prostar 205 owner upgraded to an 05 Malibu vRide
Location: Liberty Lake, WA
Posts: 2,022
Hey Kyle,
It is OK to run the engine for a few seconds without water..... no longer though. This will clear the water from places inside the system that don't drain well, like the mufflers.

Also, if you have a heater or shower, be sure to open them too. Some boats you have to pull the hose off, others may have a radiator flush T on it to open up.
__________________
-
Bill
-former '94 PS205 owner. Still ridin my Sky Ski.....
Reply With Quote
  #6  
Old 10-06-2004, 01:58 PM
ktn_cmu ktn_cmu is offline
TT Enthusiast
 
Join Date: Jul 2004
Location: Midland, MI
Posts: 308
Send a message via Yahoo to ktn_cmu
Great, I should be in good shape then. I am always a little leary of starting the engine "dry" especially when it's been that way for a few weeks as I don't want to damage the impeller...but I guess I should probably change that soon anyway (first year I've had it, should prob change it on principal alone)

Thanks for the insight guys!!!
Reply With Quote
  #7  
Old 10-06-2004, 09:54 PM
Laurel_Lake_Skier's Avatar
Laurel_Lake_Skier Laurel_Lake_Skier is online now
MC Fanatic
 
Join Date: Aug 2004
Boat: 1991 ProStar 190
Location: Wisconsin
Posts: 835
Send a message via Skype™ to Laurel_Lake_Skier
This site may help you out as well.

http://www.skiboathelp.com/tech/winterize.html
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:51 AM.