Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2004, 09:48 PM
Bill Bill is offline
TT Newbie
 
Join Date: Jul 2004
Boat: '95 ProStar 205
Posts: 16
Poor performance/bogging

Ideas anyone???

A couple of weeks ago my engine ('95 PS205 Indmar 350 TBI) was bogging down on starts and quick accelerations (such as coming back-up to speed after the turn around). Yesterday I put in a new fuel filter and the boat ran well. A little slow out of the hole but far better than it was. Ran perfectly other than that. On Sunday after one and half sets the problems reappeared. Slow out of the hole (although not as bad as it was) but no top end. With a skier I couldn’t get above 28MPH, without around 30MPH. Previously the engine would “catch-up” after a few seconds and run normally – not this time. Although interestingly if I back off the throttle it will pick-up 1 or 2 MPH.

The boat starts fine and the problem only surfaces under load. Runs and sounds perfect out of gear. I put in different fuel and fuel injector cleaner with no apparent change.

It seems fuel related but I' running out of ideas - anyone? This is the first problem I've ever had with this boat. The seasons coming to end but as long the weather holds I'd like to take advantage it.

Any further thoughts? Thanks.
Reply With Quote
  #2  
Old 09-19-2004, 10:23 PM
André's Avatar
André André is offline
MC Maniac
 
Join Date: Jul 2004
Boat: Prostar 190 1994
Location: Near Sherbrooke,Québec,Canada
Posts: 4,416
Bill
There's a screen at the fuel pump inlet under the brass fitting.Mine was full of carpet fibers and debris causing a fuel restriction under load or high speed.
Good luck!
__________________
Keep skiing!!!
Reply With Quote
  #3  
Old 09-19-2004, 10:26 PM
Foiler's Avatar
Foiler Foiler is offline
TT Enthusiast
 
Join Date: Sep 2004
Boat: 93 Prostar LT-1
Location: Ohio
Posts: 180
It's not exactly what my boat was doing but it sounds similar. Did you read the post about LT-1 starving for gas? I found some blockage above the siphon tube by unscewing the line from the elbow exposing the spring loaded ball valve. My 93 is very easy to get to I'm not sure about yours but it might be worth talking a look at.

Keith
Reply With Quote
  #4  
Old 09-21-2004, 12:40 PM
Bill Bill is offline
TT Newbie
 
Join Date: Jul 2004
Boat: '95 ProStar 205
Posts: 16
Any other ideas? Both the ball valve and screen inlet were clean. Although with the screen inlet wouldn't any debris fall away from the screen back into the tank when I pulled it out for inspection?

What do I need to check for fuel pressure?

Also out of curiosity, what is the purpose of the return tube?

Thanks.
Reply With Quote
  #5  
Old 09-21-2004, 03:17 PM
Thrall's Avatar
Thrall Thrall is offline
MC Maniac
 
Join Date: Jul 2004
Boat: '06 X2 MCX
Location: Eagle River, AK!
Posts: 3,809
There's another screen in the bottom of the fuel pump to check: see LT-1 starving for fuel.
Check the fuel pressure down stream of the pump. There is a schrader valve on the line before the injectors. Don't know exactly where, I don't have TBI motor. Should be reading consistently 30-40 psi for TBIs.
The return line's purpose is to return unneeded fuel to the tank. Think about it: The pump is electric, so it is always supplying the same voulme and rate of fuel to the engine. It supplies more than the engine will ever use. The engine uses varying amounts of fuel, dependent on rpms, load, etc. The pump is constantly cycling the same amount of fuel and the injectors use what they need and the rest goes back to the tank.
Reply With Quote
  #6  
Old 09-21-2004, 05:33 PM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,567
First, to check the fuel pressure, you need a gauge. Sears and Auto Zone(same company, AZ sells Craftsman tools) have one with an adaptor that has a Shrader valve, in case yours is early enough to not have one. You remove the line going into the throttle body, insert the adaptor and check the pressure. TBI should be around 30 lb, MFI is around 40. The earliest TBI were in the 18-20 lb range, but they increased it when they added the return line. Do this test first.

How long have you owned this boat- do you know if it has run out of gas, especially more than a couple of times? If it has, the impeller is probably shot and the pump should be replaced. I would still check the whole fuel system starting at the tank. The pickup tube, anti-siphon, fuel filter(s), pump inlet screen, etc. Look at the spray pattern in neutral at fairly high RPM. Is is a normal cone shape, or is it a broken cone? Cone with voids indicates dirty injector(s). Spray the outside of the injectors with carb cleaner and make sure the gas is clean. If you want, get a can of injector cleaner that attaches to the Shrader valve and then you run the motor till the can is empty. You need to remove the power harness from the pump to do it this way.

When was it tuned up last? Look at the cap and rotor, clean the flame arrestor, verify the timing(at base timing, 1000 RPM), check the plugs(MR-43TS, .035" gap), wires and make sure the IAC moves with the throttle. If the ECM is mounted at the side of the motor, check the clear tube going to the MAP sensor- it may have gas sitting it a low area of the tube and this will give you the perfomance of a shrub. Also look for a PCV valve. If this is clogged, it'll run bad.

I would check the fuel lines and fittings first, then look at the tune-up stuff after. Search for other fuel related issues here for more tips. This has all been covered before.
Reply With Quote
  #7  
Old 09-22-2004, 06:09 AM
jimmer2880 jimmer2880 is offline
MC Maniac
 
Join Date: Jul 2004
Boat: 95 PS 190 EFI
Location: Hagerstown, MD
Posts: 3,059
Send a message via AIM to jimmer2880
I'm with Thrall on this one...


But - it doesn't sound like you looked at the right screen. There's one in the take at the pickup, but there's also one where the fuel line enters the fuel pump (at the back of your motor - close to floor level). It's a real pain to get to, but that's where mine was all blocked up.
__________________
If one day you're asked:
" How did you spend your time here on Earth?"
Will you say:
"I kept a crabgrass free lawn"
It's time to SKI.
Reply With Quote
  #8  
Old 09-28-2004, 09:01 AM
Bill Bill is offline
TT Newbie
 
Join Date: Jul 2004
Boat: '95 ProStar 205
Posts: 16
Thanks for all the help. It appears that the problem ending up being a couple of fouled plugs. The fuel system was clear, but after replacing the plugs we've had two problem free days of skiing - just in time for the temps to really start dropping. Thanks again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:02 AM.