Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 09-13-2004, 09:16 AM
BrianS BrianS is online now
TT Enthusiast
 
Join Date: Jul 2004
Boat: '93 Prostar 190
Location: Dayton, OH
Posts: 103
351W oil capacity?

I just changed the oil in the '93 Prostar 190 i picked up this spring. I took the boat to the lake and warmed it up and changed the oil in the parking lot.

I ran the drain hose out the drain plug in the bilge. I let it drain for 10 minutes and it had slowed to barely a drip. I only collected about 2.5 qts. I took the filter off and poured not quiet a 1/2 qt out of it. With what was left in the filter I figured I only got about 3 qts out. Is that normal? I expected closer to 5 qts.

I replaced the filter and poured about 1/2 qt in the new one before putting it on. I then poured the rest of that qt and 2 more in the crankcase, for 3 qts total.

The dipstick is hard to read. After wiping it clean and dipping it again oil goes way up the dipstick. The dipstick is fully covered up to the proper place, but there is oil that goes way up the dipstick.

I just assume all of this is normal. I used Mobil 1 15W-50 which is what the original owner has used since it was new. The oil on the dipstick looks new. Oil pressure came right back to normal (60 psi) after the change. Does anyone want to reassure me that I did everything right??
Reply With Quote
  #2  
Old 09-13-2004, 09:38 AM
Footin's Avatar
Footin Footin is offline
MC Maniac
 
Join Date: Aug 2004
Boat: 2007 Maristar 200vrs X2
Location: Columbus,OH/Monticello,KY
Posts: 4,493
You had the boat on the trailer, was the boat tilted up or down so that all of the oil did not come out, or could the drian hose be clogged?

I would guess closer to 5 quarts.
Reply With Quote
  #3  
Old 09-13-2004, 11:50 AM
BrianS BrianS is online now
TT Enthusiast
 
Join Date: Jul 2004
Boat: '93 Prostar 190
Location: Dayton, OH
Posts: 103
Hmm, if I recall correctly, the boat was slightly tilted downhill while sitting in the parking lot. That could have made a slight difference, but I wouldn't expect 2 qts. The shape of the pan led me to believe it wouldn't make a difference.

I'm sure the drain hose wasn't obstructed. The oil that did come out flowed freely.
Reply With Quote
  #4  
Old 09-13-2004, 12:52 PM
etduc's Avatar
etduc etduc is offline
MC Fanatic
 
Join Date: Jul 2004
Boat: Mastercraft Prostar 205
Location: Looking for a windshield
Posts: 823
If your drain hose, is higher than (at any point) the oil pan hose fitting, it will not completely drain. Attach your drain hose to a vaccum pump, or use a rotoray drill pump
(available from auto store), to drain your oil.
I highly recommend this to anyone buying a used boat. You'll be surprised at the gunk, resting at the bottom of an old oil pan, or new.
By the way, you probably have to much oil in your engine. My '90 Tristar had 7 quarts in it, when I bought it! Runs much better, with the correct oil quanity (5 quarts)
Reply With Quote
  #5  
Old 09-13-2004, 02:01 PM
BrianS BrianS is online now
TT Enthusiast
 
Join Date: Jul 2004
Boat: '93 Prostar 190
Location: Dayton, OH
Posts: 103
I knew that I would need to use a pump to remove the transmission fluid, but I didn't know it was necessary for the engine oil.

How did you know that your engine had too much oil in it? Was the pressure too high, or did you not find out until you sucked it all out? My oil pressure gauge reads 60 psi at idle.

The boat runs great, I'm pretty sure everything is fine, I just wanted to hear others experiences.
Reply With Quote
  #6  
Old 09-14-2004, 05:56 AM
jimmer2880 jimmer2880 is offline
MC Maniac
 
Join Date: Jul 2004
Boat: 95 PS 190 EFI
Location: Hagerstown, MD
Posts: 3,060
Send a message via AIM to jimmer2880
We should feel lucky... My ex-Brother-in-law's FlightCraft (made by malibu) doesn't have an oil drain hose. He can't put one on either as the plug is laying flat against the hull. He has to stick a tube down his dipstick everytime & vaccume-pump it out. That's real fun!

I agree with using the drill-pump to suck the oil through our drain hoses. works well.
__________________
If one day you're asked:
" How did you spend your time here on Earth?"
Will you say:
"I kept a crabgrass free lawn"
It's time to SKI.
Reply With Quote
  #7  
Old 09-14-2004, 02:04 PM
etduc's Avatar
etduc etduc is offline
MC Fanatic
 
Join Date: Jul 2004
Boat: Mastercraft Prostar 205
Location: Looking for a windshield
Posts: 823
That's how much, I pulled out. Oil pressure will be the same. 60 is about right (for max psi), actually can be a lot less, with no problems. Different mfg and/or industries read at different rpm. Old car manuals, usually spec. timing, tuning, oil pressure, at about 1~1,500 rpm. I tune my Tristar @ 1,500 rpm, 8 degrees btdc, 60ish psi oil pressure. idle 750rpm (oil pressure drops to about 35psi)
Very low pressure or no pressure, is the main concern.

Real reason for oil pressure guage, or idoit light, goes back many decades. (When the internal combustion engines, weren't so reliable. When some oil pumps, were diaphram driven, much like mechanical fuel pumps.) AND oil wasn't very stable and turned to sludge. Guage/light would would tell you have oil movement. Max pressure was limited by a limiting spring, and return oriface (prone to failure). It's done, a little different now, but basics still applies. Mech (gear drive)oil pumps, are pretty fool proof.

et

Last edited by etduc; 09-15-2004 at 10:10 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:42 AM.