Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-2014, 07:55 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 584
Whats this noise?? on hot start

1994 Prostar 205, just started this sound and we thought it was bad gas. Only occurs at hot/warm start.

Used a free version of video editor to reduce size so it may delay about 5 seconds.
Attached Files
File Type: mov MastercraftNoise.mov (14.97 MB, 129 views)
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.

Last edited by sp00ky; 08-11-2014 at 08:08 PM. Reason: no upload
Reply With Quote
  #2  
Old 08-11-2014, 07:58 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,648
Send a message via Skype™ to mikeg205
what noise?
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #3  
Old 08-11-2014, 08:09 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 584
Quote:
Originally Posted by mikeg205 View Post
what noise?
sorry I had issues with uploading the Video TT says you can upload a 190mb file but the 60 mb file kept timing out
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
  #4  
Old 08-11-2014, 08:10 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,648
Send a message via Skype™ to mikeg205
60 mb? lol yah...
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #5  
Old 08-11-2014, 08:12 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 584
Quote:
Originally Posted by mikeg205 View Post
60 mb? lol yah...
I edited it down to 14mb its up now
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
  #6  
Old 08-11-2014, 08:13 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 584
Quote:
Originally Posted by sp00ky View Post
1994 Prostar 205, just started this sound and we thought it was bad gas. Only occurs at hot/warm start.

Used a free version of video editor to reduce size so it may delay about 5 seconds.
more info I thought it was the crankshaft but its louder near the valve covers. and when in the water I can hear it coming through exhaust pipes
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
  #7  
Old 08-11-2014, 08:15 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,648
Send a message via Skype™ to mikeg205
wow - never heard a sound like that. someone will be along shortly... sounded like valves... but could be detonation...
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #8  
Old 08-11-2014, 08:17 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 584
Quote:
Originally Posted by mikeg205 View Post
wow - never heard a sound like that. someone will be along shortly... sounded like valves... but could be detonation...
its only on start-up and goes away..boat runs great otherwise
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
  #9  
Old 08-11-2014, 08:20 PM
Bouyhead's Avatar
Bouyhead Bouyhead is offline
MC Fanatic
 
Join Date: Feb 2009
Boat: 1996 PS 190
Location: NYC
Posts: 991
Disconnect the drive belt and try again, that will eliminate some accessories.
__________________
1996 ProStar 190
PCM ZR6 W/ Zero Off
Reply With Quote
  #10  
Old 08-11-2014, 08:22 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 584
Quote:
Originally Posted by Bouyhead View Post
Disconnect the drive belt and try again, that will eliminate some accessories.
ok I will try that
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:55 PM.