Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 07-21-2014, 10:27 PM
cobalt650's Avatar
cobalt650 cobalt650 is offline
TT Regular
 
Join Date: Oct 2013
Boat: 2007 Mastercraft Marsitar 230 VRS
Location: Midwest
Posts: 49
Tranny noise when power loading

Gents,
Last weekend, on our 2007 Maristar 230, we wrapped the tow rope around the prop shaft. The boat had drifted over it, we fired it up, and the engine snubbed when shifted into gear. Oh crap, looked at the back, and 1.5 hours later, the rope was free.
The boat was fine that day, pulled skiers, tubes, all good. Then, when loading it on the trailer, there was a racheting sound. Much like when you pull the winch strap out and the gears rat-a-tat-tat as the handle spins around. Weird. Next day on the water, all is normal. Skiers, wakeboard, kneeboard, surf, all good. Load in on the trailer, power up, same sound.
Is it possible that the rope wrapped around the prop shocked the tranny when shifted into gear and messed up a friction plate or something else? The tranny oil level looks good. Pretty certain that there is something there, will check it out last time. This is our first V-drive, after 20 years with I/O's. Oddly enough, never tangled a rope on one of those! Thanks in advance,
Steve
Reply With Quote
  #2  
Old 07-21-2014, 11:28 PM
bridomine99's Avatar
bridomine99 bridomine99 is offline
TT Enthusiast
 
Join Date: Dec 2006
Boat: 2001 Prostar 190, LTR
Location: Midwest (Twin Cities, MN)
Posts: 174
My 190 direct drive make a special sound also only when power loading. Hard to say if it is the same type of thing you are experiencing, but it might give you some piece of mind.
__________________
2001 PS190
Reply With Quote
  #3  
Old 07-22-2014, 01:54 AM
SJ.'s Avatar
SJ. SJ. is offline
TT Enthusiast
 
Join Date: Nov 2012
Boat: 2008 X2
Location: Rocky Mountains
Posts: 114
Is it fairly shallow under it when you power load or is it still pretty steep? Mine makes a noticeable noise on the shallow ramp I use occasionally. I figured it was from the water being driven off the slabs below.
Reply With Quote
  #4  
Old 07-22-2014, 10:52 AM
CiscoStu's Avatar
CiscoStu CiscoStu is offline
TT Regular
 
Join Date: Apr 2010
Boat: 2006 X-30, MCX
Location: S. Alberta, Canada
Posts: 132
I get a similar sound, but I also feel a vibration in the steering wheel at the same time - I've always thought it was water rushing past the rudder if it's not turned to dead-ahead straight...
Sort of a combination of the water not having much room under the boat between the bottom of the ramp and the bottom of the boat, so it must be pretty violent under there during power loading...?
Reply With Quote
  #5  
Old 07-22-2014, 11:20 AM
2010Prostar197's Avatar
2010Prostar197 2010Prostar197 is offline
TT Enthusiast
 
Join Date: May 2009
Boat: 2010 Prostar 197
Location: East Central Illinois
Posts: 200
Tranny noise when power loading

Mine did that until I aligned the coupling behind the transmission. It was 5 thousandths out of round from the factory.

i attributed the noise to being on a solid trailer rather than in water where vibrations are dampened
Reply With Quote
  #6  
Old 07-22-2014, 08:27 PM
cobalt650's Avatar
cobalt650 cobalt650 is offline
TT Regular
 
Join Date: Oct 2013
Boat: 2007 Mastercraft Marsitar 230 VRS
Location: Midwest
Posts: 49
Quote:
Originally Posted by SJ. View Post
Is it fairly shallow under it when you power load or is it still pretty steep? Mine makes a noticeable noise on the shallow ramp I use occasionally. I figured it was from the water being driven off the slabs below.
Interesting---it is pretty shallow. If this is the case, it will be like winning the lottery! I will try a different ramp next time, and try to have someone sit in the back of the boat and play sound detective.
Reply With Quote
  #7  
Old 07-22-2014, 08:28 PM
cobalt650's Avatar
cobalt650 cobalt650 is offline
TT Regular
 
Join Date: Oct 2013
Boat: 2007 Mastercraft Marsitar 230 VRS
Location: Midwest
Posts: 49
Quote:
Originally Posted by CiscoStu View Post
I get a similar sound, but I also feel a vibration in the steering wheel at the same time - I've always thought it was water rushing past the rudder if it's not turned to dead-ahead straight...
Sort of a combination of the water not having much room under the boat between the bottom of the ramp and the bottom of the boat, so it must be pretty violent under there during power loading...?
Great description. I had learned to use the rudder to keep the arse/aft end centered up between the guide rollers, I will play with that a bit.
Reply With Quote
  #8  
Old 07-23-2014, 10:34 AM
waterbug waterbug is offline
TT Enthusiast
 
Join Date: Jul 2007
Boat: 2004 ProStar 190, 2004 Sea Hunt CC, Boston Whaler 13 Sport
Location: Alexandria, MN.
Posts: 144
I only load my boat a couple times per year, but I get a noise similar to what you describe. Turns out it is the sand and small pebbles being churned up by the prop. Doesn't do any damage, but it hits the bottom of the hull and prop. Kinda like a blender. Our ramps are pretty shallow.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:16 AM.