Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > General / Other

Reply
 
Thread Tools Display Modes
  #1  
Old 07-14-2014, 04:00 PM
Thetripinme Thetripinme is offline
TT Newbie
 
Join Date: Sep 2013
Boat: 2002 XStar
Location: Eastern Washington
Posts: 18
Calibrate perfect pass

Trying to dial my perfect pass on a 2002 xstar. Speed on pp is not calibrated to my speed. When I'm at 11.5 on the boat pp says I'm going 5. I tried to calibrate the speedo on the boat but that jacked everything up. I'm pretty sure my speedo is correct now how do I get the pp up to speed. And can I gun the boat while pp is on and it will stop at my speed on this yr?
__________________
02' XSTAR
'07 F350
Reply With Quote
  #2  
Old 07-14-2014, 04:21 PM
Cloaked Cloaked is offline
MC Maniac
 
Join Date: Dec 2004
Boat: MasterCraft
Location: Kingston,TN USA
Posts: 4,602
Quote:
Originally Posted by Thetripinme View Post
Trying to dial my perfect pass on a 2002 xstar. Speed on pp is not calibrated to my speed. When I'm at 11.5 on the boat pp says I'm going 5. I tried to calibrate the speedo on the boat but that jacked everything up. I'm pretty sure my speedo is correct now how do I get the pp up to speed. And can I gun the boat while pp is on and it will stop at my speed on this yr?
Do you have the Stargazer (GPS)? I suspect not.
__________________
93 190
.
Don't be a boot licker
.

Hose picture (internal) http://www.mastercraft.com/teamtalk/...68&postcount=8



Quote:
Originally Posted by Thrall View Post
..Some of you give a whole new meaning to the phrase "another @sshole with a Mastercraft."

RE: Thrall, Welcome to the club....
NEW SKINS in TN... Leading Edge Marine Interior

feedback on a TN company: http://www.mastercraft.com/teamtalk/...ad.php?t=58767

.

Last edited by Cloaked; 07-14-2014 at 04:39 PM.
Reply With Quote
  #3  
Old 07-14-2014, 05:01 PM
bturner2's Avatar
bturner2 bturner2 is offline
MC Devotee
 
Join Date: Mar 2008
Boat: Maristar 200VRS w/ X2 Package, 2007, 310HP
Location: Brighton, MI
Posts: 2,372
Unless you have StarGazer, PP speed comes from the paddlewheel sensor located in the hull of the boat. Typically your speedo is getting it's signal from this same sensor. If so the two should not be so far off and you'll need to determine which one is off. By the description in your post it would appear to be the PP. This would lead me to believe the PP control module is either set up wrong or bad.

Put a call into PP and they'll walk you through figuring out what is wrong and how to correct your problem. If you do get into a situation of replacing the control module Ski It Again usually has several used ones from people that have upgraded to SG or if you have the cash upgrade to SG as the control module will get replaced in the upgrade process and will eliminate the need for a paddlewheel sensor altogether.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:42 PM.