Go Back   TeamTalk > News & Information > Team Talk Forum Help- Forum Issues Only

Reply
 
Thread Tools Display Modes
  #1  
Old 11-18-2005, 06:16 AM
ppulli ppulli is offline
TT Newbie
 
Join Date: Oct 2005
Boat: 1997 Prostar 205
Location: Mountain West
Posts: 1
Trouble viewing pictures

I am new to the forum and I think that I am missing something. I see a number of posts which refer to a picture that I do not see. Is there a trick to viewing pictures that are included in a post?
Reply With Quote
  #2  
Old 11-18-2005, 07:24 AM
Cloaked Cloaked is offline
MC Maniac
 
Join Date: Dec 2004
Boat: MasterCraft
Location: Kingston,TN USA
Posts: 4,602
You may be looking at posts that are dated back in June or July of 2005. Upon an upgrade here with the forum at that general timeframe, all of the atachments were left behind.

Otherwise at the time of your post (relatively early) you may need to open the peepers a little more..
__________________
93 190
.
Don't be a boot licker
.

Hose picture (internal) http://www.mastercraft.com/teamtalk/...68&postcount=8



Quote:
Originally Posted by Thrall View Post
..Some of you give a whole new meaning to the phrase "another @sshole with a Mastercraft."

RE: Thrall, Welcome to the club....
NEW SKINS in TN... Leading Edge Marine Interior

feedback on a TN company: http://www.mastercraft.com/teamtalk/...ad.php?t=58767

.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:11 PM.