Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 02-25-2014, 02:45 AM
lake weir skier lake weir skier is offline
TT Enthusiast
 
Join Date: Aug 2013
Boat: 1994 MasterCraft ProStar 190, 350 TBI, 1:1
Location: North Central Florida
Posts: 151
Faulty engine overheat switch?

Iíve got a 1994 ProStar 190 with an Indmar Chevy 350 TBI. There are three sensors/switches dealing with the raw water cooling it Ė one for the engine control module, one for the temperature gauge, and one for the engine overheat light.

The one for the engine overheat light is a 1/8 NPT switch mounted up high in the front of the engine near the thermostat. Iíve got a new one that is supposedly an Indmar part that doesnít close when exposed to boiling water for two minutes. Thatís based on three test trials using two multi-meters looking for continuity. Iím not sure of the Indmar part number, but the new one is stamped 35423-49 122. The one being replaced is stamped 35423-49 283.

Clymerís manual for 1983-2003 GM V-8 inboard engines states the engine overheat switch should close 190-200 degrees F and should open back up 150-170 degrees F.

Can anybody here shed any light on whether I have the correct replacement part? Anybody disagree with Clymerís temps, which if correct seem to indicate Iíve either got the wrong part or a malfunctioning part (assuming two minutes at temp should be sufficient to close the switch)?
__________________
1994 ProStar 190, 350 TBI, 1:1
Reply With Quote
  #2  
Old 02-25-2014, 08:05 AM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,515
Quote:
Originally Posted by lake weir skier View Post
I’ve got a 1994 ProStar 190 with an Indmar Chevy 350 TBI. There are three sensors/switches dealing with the raw water cooling it – one for the engine control module, one for the temperature gauge, and one for the engine overheat light.

The one for the engine overheat light is a 1/8 NPT switch mounted up high in the front of the engine near the thermostat. I’ve got a new one that is supposedly an Indmar part that doesn’t close when exposed to boiling water for two minutes. That’s based on three test trials using two multi-meters looking for continuity. I’m not sure of the Indmar part number, but the new one is stamped 35423-49 122. The one being replaced is stamped 35423-49 283.

Clymer’s manual for 1983-2003 GM V-8 inboard engines states the engine overheat switch should close 190-200 degrees F and should open back up 150-170 degrees F.

Can anybody here shed any light on whether I have the correct replacement part? Anybody disagree with Clymer’s temps, which if correct seem to indicate I’ve either got the wrong part or a malfunctioning part (assuming two minutes at temp should be sufficient to close the switch)?
Why are you replacing these sensors? If several parts are failing at the same time, look at the ground connections on the block- if you measure more than about .1 Ohms, it's too much resistance. Some sensors share their ground, too.

Also, that manual isn't specific enough to do much good WRT injection, control and the sensors since none of the MC boats had any kind of injection until mid-'93.

Last edited by JimN; 02-25-2014 at 09:39 AM.
Reply With Quote
  #3  
Old 02-25-2014, 09:34 AM
Rossterman's Avatar
Rossterman Rossterman is offline
MC Fanatic
 
Join Date: May 2012
Boat: 2001 prostar 205V
Location: Westcoast
Posts: 677
I chased a faint check engine light which turned out to be a bad temp switch (vs temp sensor that feeds the guage). This is the same one you reference. Temp range and normally open sound right. there were also 2 part numbers- one is larger thread while other sits in a bushing but both will work. I put pics and write up in a post here. I tried a different temp switch which didn't work - they need to close to ground at high temp vs open. Simple check is to try it out and f light comes on when at temp, pull the wire lead to see f it goes out. If it does you need a different switch
Reply With Quote
  #4  
Old 02-25-2014, 09:56 AM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 10,937
Send a message via Skype™ to mikeg205
why are you changing them out? are you having an issue?
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #5  
Old 02-26-2014, 12:31 AM
lake weir skier lake weir skier is offline
TT Enthusiast
 
Join Date: Aug 2013
Boat: 1994 MasterCraft ProStar 190, 350 TBI, 1:1
Location: North Central Florida
Posts: 151
Quote:
Originally Posted by JimN View Post
Why are you replacing these sensors? If several parts are failing at the same time, look at the ground connections on the block- if you measure more than about .1 Ohms, it's too much resistance. Some sensors share their ground, too.

Also, that manual isn't specific enough to do much good WRT injection, control and the sensors since none of the MC boats had any kind of injection until mid-'93.
I decided to replace the engine overheat switch because Clymer advised replacement if the switch would not close until water boiled. Testing it on my stove, it would not close when I held it for several minutes at about 200. It took a full boil before it closed. Now, as I have reported, the new replacement part wonít even close at a water boil.

How would you determine if one of these switches was functioning normally? What temperature range for how long should cause it to close? What tolerance would you expect for the trip point? After closing, at what temperature should it re-open?

Iíve seen similar switches for other applications in an Echlin catalog at NAPA that claim they close at 253-273 degrees F, which looks like a tolerance of about plus or minus 4 percent.

Thanks for all you post to this forum. Iíve just now asked questions, but Iíve been learning much from your posts for months. I think about 95 percent of the time, when I have a question, I find through searches itís already been addressed on this forum. Itís such a great resource.
__________________
1994 ProStar 190, 350 TBI, 1:1
Reply With Quote
  #6  
Old 02-26-2014, 12:34 AM
lake weir skier lake weir skier is offline
TT Enthusiast
 
Join Date: Aug 2013
Boat: 1994 MasterCraft ProStar 190, 350 TBI, 1:1
Location: North Central Florida
Posts: 151
Quote:
Originally Posted by mikeg205 View Post
why are you changing them out? are you having an issue?
Please see my above response to JimN. Thanks for your help.
__________________
1994 ProStar 190, 350 TBI, 1:1

Last edited by lake weir skier; 02-26-2014 at 12:38 AM. Reason: Spelling
Reply With Quote
  #7  
Old 02-26-2014, 09:52 AM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,515
Quote:
Originally Posted by lake weir skier View Post
I decided to replace the engine overheat switch because Clymer advised replacement if the switch would not close until water boiled. Testing it on my stove, it would not close when I held it for several minutes at about 200. It took a full boil before it closed. Now, as I have reported, the new replacement part wonít even close at a water boil.

How would you determine if one of these switches was functioning normally? What temperature range for how long should cause it to close? What tolerance would you expect for the trip point? After closing, at what temperature should it re-open?

Iíve seen similar switches for other applications in an Echlin catalog at NAPA that claim they close at 253-273 degrees F, which looks like a tolerance of about plus or minus 4 percent.

Thanks for all you post to this forum. Iíve just now asked questions, but Iíve been learning much from your posts for months. I think about 95 percent of the time, when I have a question, I find through searches itís already been addressed on this forum. Itís such a great resource.
If you were trying to get the two wire sender (one is yellow, the other is black) to close, don't bother- its resistance varies with temperature and you would check that with a multi-meter. If the resistance is more than about 5K Ohms at 60 degrees F or less than 170 at 212 degrees F, it's bad. The resistance is an inverse relationship- resistance decreases as the temperature increases.

The overheat switch is designed to be closed below a specific temperature and it's very consistent. It's the same principle as the switch in a coffee maker- the click you hear is the bi-metal disc responding to the temperature.
Reply With Quote
  #8  
Old 02-26-2014, 02:34 PM
lake weir skier lake weir skier is offline
TT Enthusiast
 
Join Date: Aug 2013
Boat: 1994 MasterCraft ProStar 190, 350 TBI, 1:1
Location: North Central Florida
Posts: 151
Quote:
Originally Posted by JimN View Post
If you were trying to get the two wire sender (one is yellow, the other is black) to close, don't bother- its resistance varies with temperature and you would check that with a multi-meter. If the resistance is more than about 5K Ohms at 60 degrees F or less than 170 at 212 degrees F, it's bad. The resistance is an inverse relationship- resistance decreases as the temperature increases.

The overheat switch is designed to be closed below a specific temperature and it's very consistent. It's the same principle as the switch in a coffee maker- the click you hear is the bi-metal disc responding to the temperature.

The sensor about which I started this thread is not the two-wire sensor, which is in the right side of the engine and for the engine control module. I’ve had the resistance versus temperature specs for that sensor from an Indmar publication, from the Clymer manual, and from previous posts by you and Engine Nut for some time now. A few weeks ago, I tested resistance over a wide temperature range with a multimeter. Thanks for the information on how far out of spec justifies replacement.

The part about which I started this thread is the engine overheat switch I described in the post that started this thread. It has a single wire and is connected to my engine overheat light. I know this because the engine overheat light comes on if I ground the lead into the engine block. It does not appear to do anything with my temperature gauge. That is yet a third temperature sensor/switch on my boat.

I’ve got two engine overheat switches, the one I pulled from the boat and a new one that I’m told is an Indmar part. Neither one has continuity by 200 degrees F. The old one will close at a flat out water boil – 212 degrees F. The new one won’t even close at that temperature. So does that mean neither is performing as it should? At what temperature should the switch close?

EDIT: You meant "The overheat switch is designed to be closed ABOVE a specific temperature and it's very consistent," correct?
__________________
1994 ProStar 190, 350 TBI, 1:1

Last edited by lake weir skier; 02-26-2014 at 04:23 PM. Reason: Addition
Reply With Quote
  #9  
Old 03-01-2014, 01:05 PM
lake weir skier lake weir skier is offline
TT Enthusiast
 
Join Date: Aug 2013
Boat: 1994 MasterCraft ProStar 190, 350 TBI, 1:1
Location: North Central Florida
Posts: 151
I contacted Engine Nut at Indmar to confirm I received the correct engine overheat switch and to learn the specs for it. He responded they only have one such switch -- Part No. 654004. That is the part number for the new switch I received. He says the problem is the information in the Clymer manual is incorrect. He says the contact point for the switch is 225 degrees F, not between 190 degrees F and 200 degrees F as stated in the Clymer manual.

He says if the ECM detects an engine overheat condition via its dedicated temperature sensor, it will enter a power reduction mode to protect the engine. I had read on here about a ďlimp mode,Ē but I didnít know if I my 1994 had it. Apparently, it does. Considering I also have a temperature gauge with its own sensor, he points out the engine overheat switch is a third line of defense and not a big deal.

Given that and since Iíve run the boat for about twenty hours since buying it without getting false positives on the engine overheat light, it seems my old engine overheat switch is probably acceptable even though, at 212 degrees F, it closes somewhat lower than the spec contact point. Iím planning to soon change from a 143 degree thermostat to a 160 degree thermostat I have in hand. Hopefully, I will still be okay with my old engine overheat switch.

I first contacted Engine Nut Thursday afternoon and immediately received a reply that he was in the office but busy teaching service school through Friday. He then answered me about a half hour past midnight last night (Friday night). Pretty impressive service.
__________________
1994 ProStar 190, 350 TBI, 1:1
Reply With Quote
  #10  
Old 03-01-2014, 01:20 PM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 10,937
Send a message via Skype™ to mikeg205
Quote:
Originally Posted by lake weir skier View Post
I contacted Engine Nut at Indmar to confirm I received the correct engine overheat switch and to learn the specs for it. He responded they only have one such switch -- Part No. 654004. That is the part number for the new switch I received. He says the problem is the information in the Clymer manual is incorrect. He says the contact point for the switch is 225 degrees F, not between 190 degrees F and 200 degrees F as stated in the Clymer manual.

He says if the ECM detects an engine overheat condition via its dedicated temperature sensor, it will enter a power reduction mode to protect the engine. I had read on here about a “limp mode,” but I didn’t know if I my 1994 had it. Apparently, it does. Considering I also have a temperature gauge with its own sensor, he points out the engine overheat switch is a third line of defense and not a big deal.

Given that and since I’ve run the boat for about twenty hours since buying it without getting false positives on the engine overheat light, it seems my old engine overheat switch is probably acceptable even though, at 212 degrees F, it closes somewhat lower than the spec contact point. I’m planning to soon change from a 143 degree thermostat to a 160 degree thermostat I have in hand. Hopefully, I will still be okay with my old engine overheat switch.

I first contacted Engine Nut Thursday afternoon and immediately received a reply that he was in the office but busy teaching service school through Friday. He then answered me about a half hour past midnight last night (Friday night). Pretty impressive service.

I wouldn't put that 160 t-stat in. I did that in my 1995 5.7 MEFI 1 - the heat soak temps will get higher than expected by the ECU and cause hard hot starts - even though the engine runs more efficiently at a bit higher temp - the hard hot starts are very frustrating especially when changing riders.

Larry (engine nut) is a great resource to have at Indmar.
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:07 AM.