Go Back   TeamTalk > News & Information > Team Talk Forum Help- Forum Issues Only

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2014, 11:44 AM
Snipe's Avatar
Snipe Snipe is online now
MC Fanatic
 
Join Date: Nov 2012
Boat: 1998 ProStar 190
Location: Three Lakes,WI/summer;Menomonee Falls,WI/winter
Posts: 744
Smilies

How come clicking on (More) under the Smilies won't expand any more?
Reply With Quote
  #2  
Old 02-09-2014, 12:02 PM
scott023's Avatar
scott023 scott023 is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 2008 X45 Switch L18
Location: Canada
Posts: 11,569
Quote:
Originally Posted by Snipe View Post
How come clicking on (More) under the Smilies won't expand any more?
I noticed that too.
Reply With Quote
  #3  
Old 02-09-2014, 02:07 PM
Snipe's Avatar
Snipe Snipe is online now
MC Fanatic
 
Join Date: Nov 2012
Boat: 1998 ProStar 190
Location: Three Lakes,WI/summer;Menomonee Falls,WI/winter
Posts: 744
Quote:
Originally Posted by scott023 View Post
I noticed that too.
O.K. So it's not just me then. I thought the computer is acting up again. Thanks for your reply.
Reply With Quote
  #4  
Old 02-09-2014, 04:18 PM
ProTour X9's Avatar
ProTour X9 ProTour X9 is offline
MC Maniac
 
Join Date: Jan 2007
Boat: 1989 ProStar 190 & 2006 X9
Location: MICHIGAN
Posts: 2,774
http://www.mastercraft.com/teamtalk/...=vB_Editor_001 That work?
Reply With Quote
  #5  
Old 02-09-2014, 04:33 PM
bbymgr's Avatar
bbymgr bbymgr is offline
MC Devotee
 
Join Date: Dec 2007
Boat: 2007 X1, RTP
Location: Lake James Indiana
Posts: 1,288
The "more" link works for me.
__________________
"In conflict, straightforward actions generally lead to engagement, surprising actions generally lead to victory."

Six in, Six out.


2007 MasterCraft X-1, CHARCOAL Black
Reply With Quote
  #6  
Old 02-09-2014, 04:49 PM
dt37803's Avatar
dt37803 dt37803 is offline
TT Enthusiast
 
Join Date: Sep 2013
Boat: 2014 X2 5.7 Pro and Surf
Location: Lake Tellico home of MC
Posts: 359
Quote:
Originally Posted by bbymgr View Post
The "more" link works for me.
Quote:
Originally Posted by ProTour-X9 View Post
Wow I now know how this works

Reply With Quote
  #7  
Old 02-09-2014, 05:19 PM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 10,773
Send a message via Skype™ to mikeg205
plus you can find cool ones out on the net...to flame some one
Attached Images
 
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #8  
Old 02-09-2014, 05:55 PM
scott023's Avatar
scott023 scott023 is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 2008 X45 Switch L18
Location: Canada
Posts: 11,569
Quote:
Originally Posted by mikeg205 View Post
plus you can find cool ones out on the net...to flame some one
Weird, mine are working now too.
Reply With Quote
  #9  
Old 02-09-2014, 06:06 PM
Snipe's Avatar
Snipe Snipe is online now
MC Fanatic
 
Join Date: Nov 2012
Boat: 1998 ProStar 190
Location: Three Lakes,WI/summer;Menomonee Falls,WI/winter
Posts: 744
Quote:
Originally Posted by ProTour-X9 View Post
That link works fine I just can't click on the relying (like this one} and then click on the (More) like I used to be able to, to make the rest of the smilies come up. The ten on this pGE work fine.
Reply With Quote
  #10  
Old 02-10-2014, 11:14 AM
Snipe's Avatar
Snipe Snipe is online now
MC Fanatic
 
Join Date: Nov 2012
Boat: 1998 ProStar 190
Location: Three Lakes,WI/summer;Menomonee Falls,WI/winter
Posts: 744
Found the problem. My IE was not displaying as it should. I'm using Fire Fox now and all is working fine. Thanks to all of you.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:06 PM.