Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 10-15-2013, 02:10 PM
JayBrown JayBrown is offline
TT Enthusiast
 
Join Date: Jul 2013
Boat: 1976 master craft stars and stripes
Location: canada
Posts: 171
tach wireing

So when I start my boat 76 s&s my tach goes to 6000 rpm at idel but sounds about 1000 rpm. It was like that all summer then when I started it would go from 1100 back to 6000 back and forth. Anyone ever had this problem as I don't like driving it with no tach
Reply With Quote
  #2  
Old 10-15-2013, 02:20 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,811
Are you sure tach wire is connected to the negative side of the coil? Have you looked at the wiring behind the dash? I had plenty of bad connections on my '77.
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $100 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #3  
Old 10-15-2013, 03:07 PM
JayBrown JayBrown is offline
TT Enthusiast
 
Join Date: Jul 2013
Boat: 1976 master craft stars and stripes
Location: canada
Posts: 171
I have looked everthing Looks ok but maybe a new wiring job is in need and which side is the negitive side?
Reply With Quote
  #4  
Old 10-15-2013, 03:27 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,811
Quote:
Originally Posted by JayBrown View Post
I have looked everthing Looks ok but maybe a new wiring job is in need and which side is the negitive side?
The side with the - . Not trying to be a smarta$$......they are marked + and -. Crazy electronic reactions are normally the result of a high resistance connection. My '77 was doing some strange stuff and I found some corrosion in the main harness connector and the ground buss bar was broken in two pieces and making intermittent for some of the dash functions.

When I got my boat there was a lot of light corrosion the caused a handful of problems.
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $100 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #5  
Old 10-15-2013, 04:53 PM
JayBrown JayBrown is offline
TT Enthusiast
 
Join Date: Jul 2013
Boat: 1976 master craft stars and stripes
Location: canada
Posts: 171
Ok I will have to take a look as the only thing that works on the dash is the fuel guage
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:25 AM.