Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 09-15-2013, 11:59 AM
Brockroorda's Avatar
Brockroorda Brockroorda is offline
TT Newbie
 
Join Date: Jun 2013
Boat: 2006 X30
Location: Texas
Posts: 6
Mastercraft Trailer Wheel Issue - help please

Hello everyone,

I bought an X30 -2006 model a couple months ago. I noticed this weekend that one of my wheels had oil leaking out of the oil bath bearing buddy.

I thought to myself easy fix, well I ran into an issue with taking the wheel off. One of the studs just spins and spins when trying to take the lug nut off. I have no idea as to how I will get this wheel off since I can't get to the back of the stud.

Has anybody else had this issue on any wheel before. What do I do?
Reply With Quote
  #2  
Old 09-15-2013, 12:17 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,132
Send a message via Skype™ to mikeg205
Ouch... that's a horrible problem... probably have to cut the nut..
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #3  
Old 09-15-2013, 12:18 PM
Traxx822's Avatar
Traxx822 Traxx822 is offline
MC Devotee
 
Join Date: Jul 2012
Boat: Mastercraft, Maristar 200VRS, 1995, Indimar 5.7, My first MasterCraft
Location: Chicago SW sub
Posts: 2,484
Heat it up. It might expand and stop spinning.
__________________
When I was a child, I used to talk as a child, think as a child, reason as a child; when I became a man, I put aside childish things.
1 Corinthians Chapter 13 - 11
Reply With Quote
  #4  
Old 09-15-2013, 12:56 PM
CantRepeat's Avatar
CantRepeat CantRepeat is online now
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 8,374
Do you have access to air tools?

With the wheel off the ground and all the other lug nuts off, spin the wheel so the last one is at the top. Put your foot on the bottom part of the wheel and your free hand wrapped over the top of the tire. Push in with your foot and pull out with your hand while running an air gun at max speed on the lug. If the bolt itself is stripped it should apply enough pressure on the base of the bolt and make it stick to the hub allowing the lug nut to come off. If the lug nut is stripped applying the pressure should make what's left of the threads bit and allow it to spin off.
__________________
Tim
Gone, surfing.
Reply With Quote
  #5  
Old 09-15-2013, 07:31 PM
Skyskiguy Skyskiguy is offline
TT Enthusiast
 
Join Date: May 2012
Boat: 2006 X30
Location: Utah
Posts: 257
I had the EXACT same problem last summer. 2006 X30 - boat was new to me. I first noticed the leak on the way home frame a Lake Powell trip, 5 hours from home - when I was still 2 hours from home, the oil was completely gone. Had to leave the boat in a small town and take supplies back the next weekend to replace the original, cracked plastic caps with the improved aluminum caps. I decided I would also replace the rear seals while I had things apart. When I got to the third wheel, one of the lug nuts was just spinning. Nothing I could do but leave that wheel alone and drag it home where I had the necessary tools - fortunately that one was not yet leaking.

It is not the threads on the stud or the nut that are stripped - it is stripped where the splined stud is pressed into the rotor (Reliable brand strikes again). When I got home and was pulling things apart, I actually had another one strip on that same wheel! Now I had two of them to deal with before I could get the wheel of to change the cap and seal.

If you rotate the wheel so the stripped stud is toward the front, bottom you should be able to just get past the brake caliper to get to the head of the stud from the back side. Get yourself a few good drill bits and start drilling until you have most of the head of the stud removed (being careful not to drill into the rotor itself). Take a good, heavy punch and hammer and drive the stud through from the back side.
Once I had both studs off and the rotor removed I took it to a small, mom and pop auto parts store that I like. He was able to find two studs that had splines just large enough to bite when pressed into the slightly stripped out holes. If you can't find studs that will fit tight enough into the holes, you will have to replace the rotor.
When I reassembled everything I put a little anti-seize on the threads of the studs and took the other three wheels back off to put it on those studs as well - I don't want to someday be caught on the side of the road needing to change a flat on the boat trailer and have another seized lug nut cause another bolt to strip out!
Best of luck.

It's been said before but is worth repeating - IF YOU HAVE RELIABLE BRAND OIL BATH HUBS WITH THE ORIGINAL PLASTIC CAPS, REPLACE THEM WITH THE ALUMINUM ONES BEFORE YOU ARE STRANDED! After replacing them, I realized the other three were also cracked and would have been leaking before long.

Last edited by Skyskiguy; 09-15-2013 at 11:07 PM.
Reply With Quote
  #6  
Old 09-15-2013, 07:43 PM
mcLove mcLove is offline
TT Enthusiast
 
Join Date: Jun 2013
Boat: Mastercraft, X9, 2003
Location: Southwest
Posts: 265
Ours broke on our 2003 x9. I'm not sure when it happened but we noticed it last trip when we were taking pictures of the boat to sale. I'll see if i have a picture with the wheel all black. It was a pain to clean.
__________________
Current boat:


2003 x9
Reply With Quote
  #7  
Old 09-15-2013, 07:51 PM
mcLove mcLove is offline
TT Enthusiast
 
Join Date: Jun 2013
Boat: Mastercraft, X9, 2003
Location: Southwest
Posts: 265
Here it is front left wheel. Thats as clean as we got it
Attached Images
 
__________________
Current boat:


2003 x9
Reply With Quote
  #8  
Old 09-16-2013, 09:32 PM
Brockroorda's Avatar
Brockroorda Brockroorda is offline
TT Newbie
 
Join Date: Jun 2013
Boat: 2006 X30
Location: Texas
Posts: 6
Thanks everybody for the help. I got the wheel off today by drilling out the stud from the front side and snapping it. I'm now trying to figure out if I should just put a new stud back in the hub or if I should take it all apart and have the back of the stud tack welded on.
Reply With Quote
  #9  
Old 09-16-2013, 11:58 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,888
If the stud was spinning, I would replace the hub so this doesn't happen again.
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $125 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #10  
Old 09-17-2013, 08:07 PM
uplander uplander is offline
MC Fanatic
 
Join Date: Jan 2013
Boat: MC 2002 X30
Location: midwest
Posts: 632
do you guys put grease or anti seize on the threads of the studs before putting lugs back on.

If you can find a local bearing house they can set you up with new seals for your hubs also, local auto parts store should have seal also. I brought mine in and they matched it for me.

Also make sure to use the proper weight of oil when you fill them back up
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:21 PM.