Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2013, 01:41 PM
19_Skier's Avatar
19_Skier 19_Skier is offline
TT Enthusiast
 
Join Date: Dec 2011
Boat: 2001 19Skier
Location: Ontario
Posts: 471
Vibration in Reverse/Drive

So I have noticed over the last month when I first reverse the boat out from the dock for a cruise or ski it shakes pretty bad. I have also noticed what I can only describe as almost a "chugging" sounds when I put it in forward, only at idle speed. There's no noticeable vibrations or sound at ski speeds (26 - 36 mph), but I have felt a bit of a slip the odd time when first taking off.

These issues seem to disappear after running the boat at temp for 5 - 10 minutes. I check my transmission fluid religiously and it hasn't moved on the stick, I am wondering what else I should be checking?

2001 Prostar 19Skier with the 310 predator, 1:1 transmission and 756 hours.
Reply With Quote
  #2  
Old 09-03-2013, 01:43 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 13,421
Send a message via Skype™ to mikeg205
ATF changed recently as well?
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #3  
Old 09-03-2013, 02:03 PM
19_Skier's Avatar
19_Skier 19_Skier is offline
TT Enthusiast
 
Join Date: Dec 2011
Boat: 2001 19Skier
Location: Ontario
Posts: 471
Quote:
Originally Posted by mikeg205 View Post
ATF changed recently as well?
ATF, as in transmission fluid changed? (sorry, I'm not overly skilled when it comes to motors or acronyms surrounding them...) was planning on changing out with the winterization in October.
Reply With Quote
  #4  
Old 09-03-2013, 02:06 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 16,630
How long since it was last changed? Is the color still look red or is it brownish? Does it smell burned at all?
__________________
Package Deal:
Two Chrome 10 hole wheels with Kenda Loadstar radials.
Mounted, balanced and delivered.
With ST205/75R14..........$309
With ST215/75R14..........$346


PM or email me for tire, wheel or package pricing.

CARBURETOR REBUILDING - $199
Parts, labor and return shipping included

Holley Marine 4160 Freshly Rebuilt $349 - Delivered

2 LED 6" BRAKE LIGHTS DELIVERED $32
tiresplease@gmail.com

Coming soon.......TrailerEssentials.com
Reply With Quote
  #5  
Old 09-03-2013, 02:29 PM
19_Skier's Avatar
19_Skier 19_Skier is offline
TT Enthusiast
 
Join Date: Dec 2011
Boat: 2001 19Skier
Location: Ontario
Posts: 471
Quote:
Originally Posted by thatsmrmastercraft View Post
How long since it was last changed? Is the color still look red or is it brownish? Does it smell burned at all?
just past 100 hours, doesn't have standard red transmission fluid PO must have changed to engine oil. No burnt smell.
Reply With Quote
  #6  
Old 09-03-2013, 02:38 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 13,421
Send a message via Skype™ to mikeg205
which transmission does your boat have?
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #7  
Old 09-03-2013, 03:00 PM
19_Skier's Avatar
19_Skier 19_Skier is offline
TT Enthusiast
 
Join Date: Dec 2011
Boat: 2001 19Skier
Location: Ontario
Posts: 471
You would ask me that . Since a photo is worth 1000 words, here's the best info I have at the moment.
Attached Images
 
Reply With Quote
  #8  
Old 09-03-2013, 03:11 PM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,670
I don't believe that there was ever a change to the fluid for the 1:1 transmissions. The optional switch to engine oil was for the V-Drives of that era. So, and I may be mistaken, I think you're supposed to have ATF in there if it's really a 1:1.
__________________
1998 Maristar 200VRS
Reply With Quote
  #9  
Old 09-03-2013, 03:36 PM
19_Skier's Avatar
19_Skier 19_Skier is offline
TT Enthusiast
 
Join Date: Dec 2011
Boat: 2001 19Skier
Location: Ontario
Posts: 471
Quote:
Originally Posted by FrankSchwab View Post
I don't believe that there was ever a change to the fluid for the 1:1 transmissions. The optional switch to engine oil was for the V-Drives of that era. So, and I may be mistaken, I think you're supposed to have ATF in there if it's really a 1:1.
You know what, I just looked up the indmar manual and zoomed in on my picture. It's a ZF Hurth 450A with a 1.5:1 if that makes a difference?
Reply With Quote
  #10  
Old 09-03-2013, 03:59 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 16,630
Quote:
Originally Posted by 19_Skier View Post
You know what, I just looked up the indmar manual and zoomed in on my picture. It's a ZF Hurth 450A with a 1.5:1 if that makes a difference?
Did you look in the manual to see what lube is recommended?
__________________
Package Deal:
Two Chrome 10 hole wheels with Kenda Loadstar radials.
Mounted, balanced and delivered.
With ST205/75R14..........$309
With ST215/75R14..........$346


PM or email me for tire, wheel or package pricing.

CARBURETOR REBUILDING - $199
Parts, labor and return shipping included

Holley Marine 4160 Freshly Rebuilt $349 - Delivered

2 LED 6" BRAKE LIGHTS DELIVERED $32
tiresplease@gmail.com

Coming soon.......TrailerEssentials.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:00 PM.