Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > General / Other

Reply
 
Thread Tools Display Modes
  #1  
Old 11-03-2012, 03:22 PM
deminimis's Avatar
deminimis deminimis is offline
MC Fanatic
 
Join Date: Aug 2009
Boat: 2004 X-Star
Location: PNW
Posts: 680
As Promised, My Engine Flush (etc) Install

This isn't particular to the engine or winterization threads, so placed it here. As discussed in another thread, I wanted an engine flush that wasn't plastic and prone, or susceptible to breaking. Decided to go with a Groco flush kit as it is bronze. Also, if located low enough in your bilge area, it can double as an emergency bilge pump, using your engine as the pump. So here's the quick and dirty:

2004 X-Star
Factory raw water intake hose is 1 1/4"
Factory scoop strainer is only 7/8"-1" (What???) and barbed on end for hose.

Parts:
Groco 1 1/4" flush kit w/ garden hose adapter
Groco 1 1/4" threaded scoop strainer
1 1/4" 90 degree street elbow (male and female ends).
Conbraco (Apollo) 1 1/4" marine valve
3M 5200 (overkill)

What to do:
Remove intake hose from factory scoop strainer (thru-hull).
Remove nut from scoop strainer. Remove screws (if any) from underneath of scoop strainer.
Carefully heat scoop strainer with heat gun to soften sealant.
Remove scoop strainer from hull.
Use whatever tool to open up the thru-hull hole to accommodate a 1 1/4" scoop strainer (I used a die grinder with a cylindrical rasp). -Wear gloves, mask, eye protection..or not (I ain't your mommy).
Once your new scoop strainer fits through the hull, mark and drill for screws to hold it in place (really only needs two to keep it from spinning when tightening the locking nut in the bilge area).
Put the right amount of 5200 or whatever you choose on the mating surface and up the threads to the approx thickness of your hull.
Install and tighten screws (Carefully use a rubber mallet to seat it up to the hull if needed).
Seal the nut seating area (I assume you cleaned all old sealant long before you got to this step) and bottom area where threads meet up with the hull.
Tighten nut as tight as you think it needs. Check below to see that a little sealant has squished out along the intake edge of the scoop strainer and the strainer is seated nicely against your hull. Now you can wait for that to cure or not (5200 takes 7 days to cure, so I continued on)

I used Rector Seal 5 for all threads as more reliable than teflon tape.

Install elbow.
Remove handle from valve. Install valve. Install handle as you make the last turn and close valve (handle out at 90 degrees so when you stop rotating valve, you know you have the needed clearance to close the valve).
Install Groco flush unit.
Cut and install intake hose (only needs one hose clamp now as it properly fits the barded end of the Groco unit.

Done and done.







Ta Da!



Okay, I used a bit too much 5200 on the nut seating area, but oh well.

Here's the hose adapter. Just a quater turn or so and its in. Very sano.

__________________
Never Mind The Bollocks, Here's The X-Star

Last edited by deminimis; 11-03-2012 at 03:27 PM.
Reply With Quote
  #2  
Old 11-03-2012, 03:29 PM
JDC's Avatar
JDC JDC is offline
TT Enthusiast
 
Join Date: Oct 2011
Boat: 2004 Prostar 209 - MCX
Location: Indiana
Posts: 384
Nice work! ... and nice write up.

Quote:
Originally Posted by deminimis View Post
Wear gloves, mask, eye protection..or not (I ain't your mommy).
Made me laugh.
__________________
Jeff
Reply With Quote
  #3  
Old 11-03-2012, 06:11 PM
CantRepeat's Avatar
CantRepeat CantRepeat is offline
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 7,597
Quote:
Originally Posted by deminimis View Post
This isn't particular to the engine or winterization threads,
Might I suggest the "genereal maintenance" forum?
__________________
Tim
Gone, surfing.
Reply With Quote
  #4  
Old 11-04-2012, 09:20 AM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 501
Good write up! Kinda funny ...I read rectal seal at first not Rector seal..my wife and I have a 13-year old boy level sense of humor so we got a good laugh.
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
  #5  
Old 11-04-2012, 09:22 AM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 1994 prostar 205
Location: southeast
Posts: 501
You weren't able to use the existing threaded scoop strainer? mine has threads with just a hose on it currently.
__________________
This forum is amazing with quality people.: I did not think i'd ever own an Inboard. Now I finally have a gorgeous 94 205 I am glad I have ya'll backing me up.
Reply With Quote
  #6  
Old 11-05-2012, 04:40 PM
deminimis's Avatar
deminimis deminimis is offline
MC Fanatic
 
Join Date: Aug 2009
Boat: 2004 X-Star
Location: PNW
Posts: 680
Quote:
Originally Posted by sp00ky View Post
You weren't able to use the existing threaded scoop strainer? mine has threads with just a hose on it currently.
Yea, the factory one was only partially threaded for the locking nut only. The rest was barbed for a hose. There was not nearly enough thread left (if I would have tried cutting the barbed end off) to mount the elbow. This one is much more stout and, obviously, has greater flow (not that flow was ever a problem).
__________________
Never Mind The Bollocks, Here's The X-Star
Reply With Quote
  #7  
Old 11-05-2012, 04:47 PM
deminimis's Avatar
deminimis deminimis is offline
MC Fanatic
 
Join Date: Aug 2009
Boat: 2004 X-Star
Location: PNW
Posts: 680
Oh, fabbed up a quickie little hose hose fitting to blow some of the water out of the system.



However, not sure how effective it is at this point. I suppose if the engine is cold, then it may only blow out the manifolds and heater. If done with a warm engine (with the thermostat open), perhaps it will get the lion's share of the water out of the system. I just don't know. I do know it required disconnecting the manifold cross over hoses to get the water out of there, so my little air dealio may not be that effective as the air will take the path of least resistance and that path seems to be right out the exhaust ports.
__________________
Never Mind The Bollocks, Here's The X-Star
Reply With Quote
  #8  
Old 11-05-2012, 05:12 PM
mcparadise's Avatar
mcparadise mcparadise is offline
TT Enthusiast
 
Join Date: Jun 2012
Boat: 1998 Sportstar 19/305 Chevy Indmar (4160 Carbed)
Location: Hawaii
Posts: 167
Ball valve open and GRCO seal in place is one more thing to always check before splashing ;-)
Reply With Quote
  #9  
Old 07-12-2013, 04:23 PM
deminimis's Avatar
deminimis deminimis is offline
MC Fanatic
 
Join Date: Aug 2009
Boat: 2004 X-Star
Location: PNW
Posts: 680
Well, some dumba** forgot to install the rear plug in the boat the other day. I mean I purposefully did not install the rear drain plug in my boat because it allowed me the opportunity to discover my rear bilge pump was not working. So not to overtax the other pump (after a frantic dive into the river with plug in hand), I closed the water intake valve, pulled the plug on the flush unit and used the engine to pump out the bilge. Worked great.

As a side note: Check those waterproof connections for your bilge pumps (or really any connection in the bilge area). Water got into mine and corroded the hot wire connection to the point that the pin was rotted (that's why the pump wasn't working).
__________________
Never Mind The Bollocks, Here's The X-Star
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:49 AM.