Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 07-04-2013, 03:22 PM
helton333's Avatar
helton333 helton333 is offline
TT Enthusiast
 
Join Date: Mar 2005
Posts: 495
Fuel sender require recalibrating on a 2003 year?

Anyone know if new gauge and sending unit needs recalibrating on a 2003 year? Heard perhaps to fill boat and unplug battery but not sure if that is older boats or newer. Easy enough to do- I just installed gauge after new sending unit. New gauge tests ok by the pink/black wire test but doesn't read fuel with about half a tank. Any help appreciated!
Reply With Quote
  #2  
Old 07-04-2013, 10:47 PM
mtajpa's Avatar
mtajpa mtajpa is offline
MC Fanatic
 
Join Date: Feb 2009
Boat: MC 1999 Maristar 230 sport
Location: Southwest
Posts: 784
If it is a 2 wire sender this may help.

http://www.mastercraft.com/teamtalk/...ad.php?t=48823
__________________
99 MariStar 230 Sport LTR 330
Reply With Quote
  #3  
Old 07-05-2013, 12:36 PM
helton333's Avatar
helton333 helton333 is offline
TT Enthusiast
 
Join Date: Mar 2005
Posts: 495
Thanks- I've seen that- replaces sender with no luck
Reply With Quote
  #4  
Old 07-06-2013, 11:59 AM
46Chief 46Chief is offline
TT Enthusiast
 
Join Date: Jan 2011
Boat: 2002 Prostar 209 "Tarbaby", 2001 Prostar 190 Donor "Holestar"
Location: MidAtlantic
Posts: 288
I Tried to unplug @ the sending unit on the tank and didn't get the results I was hoping. I've been keeping the tank full and the other MC's I have been in don't come off the full mark until the tank is under 3/4 so maybe I'm not burning as much fuel as expected...I wish.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:58 PM.