Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #11  
Old 05-24-2013, 08:07 AM
CantRepeat's Avatar
CantRepeat CantRepeat is offline
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 7,596
Quote:
Originally Posted by JimN View Post
The fact that one is black and one is red only means someone used what they had. The two batteries are wired parallel and functionally, it should be OK, although the jumpers are A) old and not in good condition and B) not the same wire gauge.
That may be true but I would not do it or recommend it anyone else. I wouldn't even call it an MCOCD thing, just good practices.
__________________
Tim
Gone, surfing.
Reply With Quote
  #12  
Old 05-24-2013, 08:21 AM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,349
Quote:
Originally Posted by CantRepeat View Post
That may be true but I would not do it or recommend it anyone else. I wouldn't even call it an MCOCD thing, just good practices.
I agree- if I knew for a fact that I would be the only person who would ever work on it, maybe, but even then, I still would make sure it had some kind of marking. Even if it's red tape, it's a visual warning. The condition of the one connecting the positive posts does concern me and the terminals on the other both aren't great, either. The one at bottom left has electrical tape hiding something and the other end is green.

I just blew up the photo- the negative cables come out from the bilge- I didn't see that before. What's on the other end of these? That needs to be checked, too.
Reply With Quote
  #13  
Old 05-24-2013, 08:38 AM
nickespi's Avatar
nickespi nickespi is offline
MC Fanatic
 
Join Date: Mar 2011
Boat: 2002 MasterCraft X-30
Location: South
Posts: 771
Ok....man this is frustrating. This is going to set back my season start date. I think I'll goo ahead and order the blue sea system. I'm pretty sure the alternator is stock. Should this be an issue?
Reply With Quote
  #14  
Old 05-24-2013, 08:52 AM
76S&S's Avatar
76S&S 76S&S is offline
MC Devotee
 
Join Date: Jun 2007
Boat: 2002 X Star
Location: At the lake or on the way to the lake!
Posts: 1,697
Quote:
Originally Posted by JimN View Post
The fact that one is black and one is red only means someone used what they had. The two batteries are wired parallel and functionally, it should be OK, although the jumpers are A) old and not in good condition and B) not the same wire gauge.
I agree with JimN, functionally it shouldn't be an issue since the jumper wires are just used to tie the batteries together in parallel.

I would definately do some checking though.
__________________
Being on the water is best, but when I'm not on the water I'm on TT.

2002 X Star
Sold - 76 S&S
Reply With Quote
  #15  
Old 05-24-2013, 09:03 AM
CantRepeat's Avatar
CantRepeat CantRepeat is offline
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 7,596
Quote:
Originally Posted by JimN View Post
I agree- if I knew for a fact that I would be the only person who would ever work on it, maybe, but even then, I still would make sure it had some kind of marking. Even if it's red tape, it's a visual warning. The condition of the one connecting the positive posts does concern me and the terminals on the other both aren't great, either. The one at bottom left has electrical tape hiding something and the other end is green.

I just blew up the photo- the negative cables come out from the bilge- I didn't see that before. What's on the other end of these? That needs to be checked, too.
Yeah, that's what I was most concerned about. If they are just stuffed down there and its just one cable that's just jumping across is one thing, but I could not make that out. It looks more like they were running off to something else. That was the scary part.
__________________
Tim
Gone, surfing.

Last edited by CantRepeat; 05-24-2013 at 09:13 AM.
Reply With Quote
  #16  
Old 05-24-2013, 09:06 AM
nickespi's Avatar
nickespi nickespi is offline
MC Fanatic
 
Join Date: Mar 2011
Boat: 2002 MasterCraft X-30
Location: South
Posts: 771
CR, you're just down the road. I'm headed your way! Haha
Reply With Quote
  #17  
Old 05-24-2013, 09:11 AM
CantRepeat's Avatar
CantRepeat CantRepeat is offline
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 7,596
Quote:
Originally Posted by nickespi View Post
CR, you're just down the road. I'm headed your way! Haha
Just down the road? I thought you were in Jersey?? But your profile says Clarksville, TN are you Army? That's right around six hours on a Friday night!! I drove that stretch for 3 years while I was stationed at Campbell! Man, I sure miss lunch at Panchos and breakfast at Gs.
__________________
Tim
Gone, surfing.
Reply With Quote
  #18  
Old 05-24-2013, 09:12 AM
nickespi's Avatar
nickespi nickespi is offline
MC Fanatic
 
Join Date: Mar 2011
Boat: 2002 MasterCraft X-30
Location: South
Posts: 771
Found a blue sea for $100. Should I grab it up?
Reply With Quote
  #19  
Old 05-24-2013, 09:13 AM
nickespi's Avatar
nickespi nickespi is offline
MC Fanatic
 
Join Date: Mar 2011
Boat: 2002 MasterCraft X-30
Location: South
Posts: 771
Hahaha, does my profile seriously say Jersey? God I need to change that now! I'm from C-ville.
Reply With Quote
  #20  
Old 05-24-2013, 09:14 AM
nickespi's Avatar
nickespi nickespi is offline
MC Fanatic
 
Join Date: Mar 2011
Boat: 2002 MasterCraft X-30
Location: South
Posts: 771
Nevermind, misread your post. Don't want to be confused for one of those guys.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:51 PM.