Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #11  
Old 05-16-2013, 12:36 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 16,197
I don't think you need to look for spark at every wire, but there is something to be said for checking a couple wires. One bad wire won't keep an engine from running.
__________________
Two 14" 5 lug S5 wheels with ST205/75R14 Kenda Loadstar radials $349
Two 14" 5 lug S5 wheels with ST215/75R14 Kenda Loadstar radials $389
Two 15" 5 lug S5 wheels with ST205/75R15 Kenda Loadstar radials $409

Mounted, balanced and delivered.




PM or email me for tire, wheel or package pricing.
CARBURETOR REBUILDING - $199
Parts, labor and return shipping included


2 LED 6" BRAKE LIGHTS DELIVERED $32
tiresplease@gmail.com

Coming soon.......TrailerEssentials.com
Reply With Quote
  #12  
Old 05-25-2013, 04:46 PM
Jaxon4's Avatar
Jaxon4 Jaxon4 is offline
TT Regular
 
Join Date: Jul 2012
Boat: 1989 Tristar 190
Location: Midwest
Posts: 57
figured it out...I had a bad ballast resistor and the kill switch..just bypassed the kill switch...runs great now!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:46 PM.