Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 05-11-2013, 07:34 PM
SkiDaddy's Avatar
SkiDaddy SkiDaddy is offline
TT Enthusiast
 
Join Date: May 2012
Boat: 1993 ProStar 190
Location: Kansas
Posts: 109
Carb Help - Post Shutoff Drip!

Hi all,

OK, I'm in need of some help (I think) with my 4160 Holley. This is on a '93 ProStar. I rebuilt the carb recently and all seems pretty good except a warm start problem. I adjusted the floats a little lower (a bit below horizontal), but the problem still seems to be there.

Cold start is great - fires right up without much delay at all (giving about two or three pumps of the throttle first.)

With the engine idling and I'm looking down the carb throats, there is about a drop of fuel per second on the starboard primary barrel. It idles great. When I turn off the engine, that same barrel increases its dripping of fuel into the barrel...not quite a stream, but maybe 4 drops per second that decreases to about nothing after a couple minutes, the barrel gets quite a bit of fuel level in it as it can't drain into the manifold fast enough.

So I guess this dripping is the cause of a bit of flooding during a hot start, which makes it more trouble than it should be to start.

Does this dripping sound like a problem? I would expect about zero fuel into the carb throat once the vacuum disappears with the engine off. Is it a float problem? Needle valve problem?

Advice welcome.

Thanks!
Reply With Quote
  #2  
Old 05-11-2013, 07:54 PM
tph's Avatar
tph tph is offline
MC Devotee
 
Join Date: Jul 2004
Boat: '83 Metalflake Blue on Grey S&S Powerslot, 351W
Posts: 1,130
Float(s)

Sounds like your float is sticking or not adjusted correctly.
Reply With Quote
  #3  
Old 05-11-2013, 08:59 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,823
When you say you adjusted the floats a little lower, did you screw-up in reverse as you adjust the floats with the carb upside-down? You will at least need to to disassemble to verify float settings. While in there, first carefully check the needle and seat for any debris that could be causing the needle not to seat completely. Also check that you assembled the needle and seat properly. Use the exploded view from the instruction sheet for confirmation.

You are correct...there should be no dripping once the engine is shut down.
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $100 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #4  
Old 05-11-2013, 10:06 PM
SkiDaddy's Avatar
SkiDaddy SkiDaddy is offline
TT Enthusiast
 
Join Date: May 2012
Boat: 1993 ProStar 190
Location: Kansas
Posts: 109
"..... did you screw-up in reverse as you adjust the floats with the carb upside-down? ...."

Did I screw up??!! How dare you Sir, how dare you!! :-)

Anything is possible, but I think I got it right. I wanted the float to shutoff flow on a lower fuel level in the bowl and I adjusted accordingly. Guess I'm pulling that front bowl off again. Why couldn't the problem be with the rear bowl...it's easier to take off!!

The floats weren't problems before, and they are adjusted about the same as before....so your idea about debris in the needle valve seems like a good guess.

Thanks!
Reply With Quote
  #5  
Old 05-11-2013, 10:21 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,823
Quote:
Originally Posted by SkiDaddy View Post
"..... did you screw-up in reverse as you adjust the floats with the carb upside-down? ...."

Did I screw up??!! How dare you Sir, how dare you!! :-)

Anything is possible, but I think I got it right. I wanted the float to shutoff flow on a lower fuel level in the bowl and I adjusted accordingly. Guess I'm pulling that front bowl off again. Why couldn't the problem be with the rear bowl...it's easier to take off!!

The floats weren't problems before, and they are adjusted about the same as before....so your idea about debris in the needle valve seems like a good guess.

Thanks!
A couple years ago on vacation I had just launched the boat and was pulling up to the dock after a full throttle run down the lake and it was suddenly running like crap. Pop the flame arrestor off and there is fuel still dumping in from the secondaries. Pop the rear bowl off and remove the piece of lumber stuck in the needle and seat. Throw it back together and good for the rest of the week. Once in a while it is the easy fix.

Post up what you find. Good luck.
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $100 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #6  
Old 05-11-2013, 11:36 PM
2010Prostar197's Avatar
2010Prostar197 2010Prostar197 is offline
TT Enthusiast
 
Join Date: May 2009
Boat: 2010 Prostar 197
Location: East Central Illinois
Posts: 195
How about the power valve located in the metering block?

I had one with a cracked rubber diaphragm that caused leaking like you describe. I believe there are different power valve numbers so you can fine tune when it opens.
Reply With Quote
  #7  
Old 05-11-2013, 11:55 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,823
You can test the power valve without disassembling the carb. With the engine running at idle, screw the idle mixture screws all they way in. If the engine dies, your power valve is not blown. Remember to count how far you turn each mixture screw in so you can return it to it's proper location.

There are different power valve available though our boats typically is a 2.5 power valve.
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $100 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #8  
Old 05-12-2013, 07:09 AM
SkiDaddy's Avatar
SkiDaddy SkiDaddy is offline
TT Enthusiast
 
Join Date: May 2012
Boat: 1993 ProStar 190
Location: Kansas
Posts: 109
Good thoughts on the power valve, but it is new with the rebuild and it will kill the engine if I turn the screws in. It's also a 2.5 - Skidim gives you the proper one in their rebuild kit.

I'll try to get into the unit today and let you know what I find.....
Reply With Quote
  #9  
Old 05-12-2013, 09:14 AM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 14,823
__________________
Peter

Tandem Axle Wheel & Tire Package $659
4 S5 or S5 Black 14x5.5 wheels, 4 ST205/75R14 Kenda Loadstar tires

Single Axle Wheel & Tire Package $399
2 S5 or S5 Black 14x5.5 wheels, 2 ST205/75R14 Kenda Loadstar tires
MOUNT, BALANCE & FREE SHIPPING INCLUDED IN BOTH PACKAGES



CARB REBUILDING - FAST TURN-AROUND - $100 +PARTS
LED lights, Hubs, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts - Red, Blue & Black


PM or email me tiresplease@gmail.com
Reply With Quote
  #10  
Old 05-18-2013, 07:22 AM
SkiDaddy's Avatar
SkiDaddy SkiDaddy is offline
TT Enthusiast
 
Join Date: May 2012
Boat: 1993 ProStar 190
Location: Kansas
Posts: 109
I hope your popcorn didn't get stale, Mr. Mastercraft!

OK, following back up here, because I hate it when I'm reading a thread that just dies and you don't know the final result.

Anyway, I pulled off the primary bowl again. Took it to my workbench and looked it over. It was clean and all looked fine. Before disassembly, I blew through the inlet with the float raised and it shutoff the airflow. But nevertheless, I took the needle and seat and float apart and inspect. All was clean and I didn't see any debris. Put it back together and set the float parallel to the top of the bowl.

Then I pulled off the primary metering block it all looked OK also. But I did remove the power valve, confirmed it didn't have a broken diaphragm and checked it's gasket. The gasket appeared to be centered correctly.

Put it all back together. Took the kids to the lake last night and problem seems to be cured now??!! Started great and hot starts were done with just a turn of the key. Probably as close to fuel injection as a carb engine is going to get.

So what was the problem? I have no idea. I know that's not very satisfying, but there you go.

Thanks for the help.

ps: My 9 year old son crossed the wake for the first time last night on his junior skis...he was really excited!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:34 PM.