Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #11  
Old 03-20-2013, 03:42 PM
brucemac's Avatar
brucemac brucemac is offline
MC Devotee
 
Join Date: Feb 2008
Boat: 2003 Mastercraft X-2 MCX
Location: Pacific Northwest
Posts: 2,414
I realize OP found something already, but fwiw i bought this one last year and it works great. Super small and requires no external power (has an internal rechargable battery)

http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

recharges via micro-USB to USB cable
__________________
íViva 205v!

2003 X-2 MCX
Reply With Quote
  #12  
Old 03-20-2013, 04:06 PM
CruisinGA's Avatar
CruisinGA CruisinGA is offline
MC Devotee
 
Join Date: Jun 2009
Boat: '01 X9 330HP
Location: Georgia
Posts: 1,383
Quote:
Originally Posted by brucemac View Post
I realize OP found something already, but fwiw i bought this one last year and it works great. Super small and requires no external power (has an internal rechargable battery)

http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

recharges via micro-USB to USB cable
Keep it coming! I need to do the same thing in my truck, and I be others will find this thread in the future!
__________________
Bailey
'02 X-9
Lake Blue Ridge
Reply With Quote
  #13  
Old 03-20-2013, 04:10 PM
TayMC197's Avatar
TayMC197 TayMC197 is offline
MC Devotee
 
Join Date: May 2008
Boat: 2002 ProStar 197 ProTournament Team
Location: Dallas, Tx
Posts: 1,502
Send a message via AIM to TayMC197
I put a Sony non marine head unit in that has blue tooth. I like it and it gets wet and still works. For 125 bucks its easy to replace if ever needed.
Reply With Quote
  #14  
Old 03-20-2013, 04:21 PM
CruisinGA's Avatar
CruisinGA CruisinGA is offline
MC Devotee
 
Join Date: Jun 2009
Boat: '01 X9 330HP
Location: Georgia
Posts: 1,383
Which on Tay?
__________________
Bailey
'02 X-9
Lake Blue Ridge
Reply With Quote
  #15  
Old 03-20-2013, 05:49 PM
rgardjr1's Avatar
rgardjr1 rgardjr1 is offline
MC Fanatic
 
Join Date: Oct 2008
Boat: Mastercraft, Maristar 200 SS, 2006, 5.7L Crusader
Location: Liberty Lake, WA
Posts: 959
I bought an Avantalk BTTC-200. I use it in my truck through a line in and thought I might use it in the boat since it's so portable(easier to plug my phone into the usb connection to my head unit and let it sit in the glove compartment out of harms way). I never got around to using it in the boat, but it works good in my truck. Very small unit and it can be configured as a receiver or a transmitter. Charges through mini usb cable.

http://www.amazon.com/Avantalk-Bluet.../dp/B0053R6ESC
__________________
2006 Maristar 200 SS
Reply With Quote
  #16  
Old 03-20-2013, 07:15 PM
JRW160's Avatar
JRW160 JRW160 is offline
MC Devotee
 
Join Date: Mar 2008
Boat: 2003 X2
Location: Huntsville, AL
Posts: 1,245
Quote:
Originally Posted by rgardjr1 View Post
I bought an Avantalk BTTC-200. I use it in my truck through a line in and thought I might use it in the boat since it's so portable(easier to plug my phone into the usb connection to my head unit and let it sit in the glove compartment out of harms way). I never got around to using it in the boat, but it works good in my truck. Very small unit and it can be configured as a receiver or a transmitter. Charges through mini usb cable.

http://www.amazon.com/Avantalk-Bluet.../dp/B0053R6ESC
A friend of mine had one of those and the sound quality was awful. Maybe he just had a bad unit or something. Exile was supposed to come out with their own version of that unit last year, but it never happened.

We also tried to use it to wirelessly link boat stereos together. He ran a splitter out of his ipod with one line going to his head unit and the other to the avantalk unit set to transmit. It was connected to the bluetooth in my boat. There was a 2-3s lag between the audio in his boat and in mine.

FWIW, wetsounds will have a bluetooth receiver with a built in 5v line driver out in the neat future.
__________________
2003 X2
Reply With Quote
  #17  
Old 03-20-2013, 07:35 PM
rgardjr1's Avatar
rgardjr1 rgardjr1 is offline
MC Fanatic
 
Join Date: Oct 2008
Boat: Mastercraft, Maristar 200 SS, 2006, 5.7L Crusader
Location: Liberty Lake, WA
Posts: 959
Quote:
Originally Posted by JRW160 View Post
A friend of mine had one of those and the sound quality was awful. Maybe he just had a bad unit or something.
Not sure I'd say awful-I'd say comparable to Sirius music sound quality through my factory head unit in my 2003 Sierra. It gets used when my daughters want to listen to something on their Ipods in my truck. When it's just me 90% of the time it's Stern on Sirius.
__________________
2006 Maristar 200 SS
Reply With Quote
  #18  
Old 03-20-2013, 08:27 PM
KahunaCraft's Avatar
KahunaCraft KahunaCraft is offline
TT Enthusiast
 
Join Date: Oct 2012
Boat: 2012 X30, 6L
Location: Canada
Posts: 437
I use to agree on the poor quality of Bluetooth. Improvements in the technology and phones/iPod have narrowed the gap. I still prefer a wired connection.

I went with a RF waterproof floating remote (right side of the pic)... I added the fob, just to easily spot the remote.

The bad elf to the left is a GPS that connects to an iPod that has the Navionics app that plumbs into the video input of my touch screen...
Attached Images
 
Reply With Quote
  #19  
Old 03-29-2013, 09:29 AM
CruisinGA's Avatar
CruisinGA CruisinGA is offline
MC Devotee
 
Join Date: Jun 2009
Boat: '01 X9 330HP
Location: Georgia
Posts: 1,383
I just tested the isimple Tranzit Blu in my garage, I could not tell a difference in sound quality between wired connection and via Bluetooth.

It seemed to work well up to 20ft away, which is perfect for the boat. Can't wait to install this thing tomorrow! It is also nice that the phone still has volume control. This piece would be a great option for installs like I did in my FJ40 with just an amp & speakers and no headunit.
__________________
Bailey
'02 X-9
Lake Blue Ridge
Reply With Quote
  #20  
Old 04-02-2013, 11:38 PM
carlsonwa's Avatar
carlsonwa carlsonwa is offline
TT Enthusiast
 
Join Date: Aug 2009
Boat: 99' Sportstar
Location: St. Paul, MN
Posts: 385
Glad to hear it worked out !!


Sent from my iPad using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:02 AM.