Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > General / Other

Reply
 
Thread Tools Display Modes
  #1  
Old 01-17-2013, 01:28 PM
clc900 clc900 is offline
TT Newbie
 
Join Date: Sep 2012
Boat: 2006 Maristar 200, 350MCX, VDrive
Location: Michigan
Posts: 17
Exhaust Hoses

Doing some maintenance today and noticed one of my exhaust hoses is "wrinkled". This is the hose that connects the exhaust manifold to the muffler. One side is smooth and looks normal. The other side has a few wrinkles in it like it is somewhat collapsed. Possibly was a little too long and was installed with a little twist in it. Not sure if this description makes any sense??? Cant see what it would hurt (other than proper flow, if any) but the two hoses do not look the same so I thought I would ask.

Boat is a 2006 Maristar 200, 350 MCX, V Drive

Thanks!

Last edited by clc900; 01-17-2013 at 01:31 PM. Reason: .
Reply With Quote
  #2  
Old 01-17-2013, 02:28 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 9,338
Send a message via Skype™ to mikeg205
can you post a picture? could be time for a new hose...
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #3  
Old 01-17-2013, 06:21 PM
clc900 clc900 is offline
TT Newbie
 
Join Date: Sep 2012
Boat: 2006 Maristar 200, 350MCX, VDrive
Location: Michigan
Posts: 17
How is this?
Attached Images
 
__________________
2006 Maristar 200
350 MCX
V Drive
Reply With Quote
  #4  
Old 01-17-2013, 06:38 PM
Tristarboarder's Avatar
Tristarboarder Tristarboarder is offline
MC Fanatic
 
Join Date: Aug 2012
Boat: 1990 Tristar 190, 2002 Xstar
Location: Northwest
Posts: 738
Looks fine to me, just a little out of shape. I would just keep an eye on it throughout the season, unless your OCD is kickin in and that is driving you crazy...
Reply With Quote
  #5  
Old 01-17-2013, 06:55 PM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 9,338
Send a message via Skype™ to mikeg205
I would replace - . 02.... short piece
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #6  
Old 01-17-2013, 07:39 PM
GoneBoatN's Avatar
GoneBoatN GoneBoatN is offline
MC Devotee
 
Join Date: Oct 2010
Boat: 2010 X-15 w/MCX
Location: Nor Cal
Posts: 1,483
Quote:
Originally Posted by mikeg205 View Post
I would replace - . 02.... short piece
+1. That does NOT look normal!
Reply With Quote
  #7  
Old 01-17-2013, 08:00 PM
Tristarboarder's Avatar
Tristarboarder Tristarboarder is offline
MC Fanatic
 
Join Date: Aug 2012
Boat: 1990 Tristar 190, 2002 Xstar
Location: Northwest
Posts: 738
Looks fine as in not a serious potential problem, just warped hose. Ski Dim has hose by the foot for $17.99/ft for the 3", $19.99/ft for the 3.5" piece, or $22.99/ft for the 4". Actually an easy fix, might as well.
Reply With Quote
  #8  
Old 01-17-2013, 08:20 PM
east tx skier's Avatar
east tx skier east tx skier is offline
MC Hero
 
Join Date: Jul 2004
Boat: 1998 Ski Nautique
Location: End of my rope.
Posts: 25,016
Did you overheat at some point?
__________________
Previous: 1993 Prostar 205

Red 1998 Closed Bow Ski Boat, Ford 351, 310 hp, Acme 4 blade, Perfect Pass SG.

FAQ


Tyler Ski Club


To me, this forum is about love of inboard boats. It is about the sharing of information and, on a good day, some humor. It is not about post count, brand of boat, or any other superfluous labels that lend themselves to a false sense of superiority. Please, respect one another, try to pass on accurate information, and keep your eye on the ball.
Reply With Quote
  #9  
Old 01-17-2013, 10:37 PM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,445
Check your impeller - that hose looks like it got too hot, which would happen if the impeller was bad. If your impeller shredded at some point, the vanes may be blocking a water passage.

Try running the boat for 10 minutes or so, and checking the temperatures of the port and starboard exhaust hoses - they should be similar temps, and warm but not hot.
__________________
1998 Maristar 200VRS
Reply With Quote
  #10  
Old 01-18-2013, 07:05 AM
clc900 clc900 is offline
TT Newbie
 
Join Date: Sep 2012
Boat: 2006 Maristar 200, 350MCX, VDrive
Location: Michigan
Posts: 17
I will plan on replacing it. I will run it this weekend and check the temperature of each side before I replace the hose. Once I get it off I will inspect the inside and try to see what caused it to warp.

Thanks guys!
__________________
2006 Maristar 200
350 MCX
V Drive
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:31 PM.