Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > General / Other

Reply
 
Thread Tools Display Modes
  #21  
Old 01-26-2013, 10:48 PM
clc900 clc900 is offline
TT Newbie
 
Join Date: Sep 2012
Boat: 2006 Maristar 200, 350MCX, VDrive
Location: Michigan
Posts: 17
Not sure how to post multiple pics in a post so here is the other pic. This shows the heat damage on the silencer inlet.
Attached Images
 
__________________
2006 Maristar 200
350 MCX
V Drive
Reply With Quote
  #22  
Old 01-27-2013, 09:05 AM
Cloaked Cloaked is offline
MC Maniac
 
Join Date: Dec 2004
Boat: MasterCraft
Location: Kingston,TN USA
Posts: 4,601
Quote:
Originally Posted by clc900 View Post
Removed the hose today and this is what I found. The hose obviously restricted flow of the exhaust. The silencer shows some heat damage as well. Besides replacing the hose is there anything else that I should check out?

I'm not sure why the hose collapsed. Could be heat. Could be it was installed incorrectly? The hose is quite a bit longer than the other side. It's almost like the hose was kinked in to make it a bit shorter so it would fit better when it was installed.

Also, the path from the manifold to the silencer is a bit offset. It is not a straight path like the other side is. The exhaust manifold is offset to the outside of the silencer. Could this be why the outside of he silencer inlet shows heat damage?

Just thinking out loud here. Let me know if there is anything else I should do or check besides getting a new hose.

Thanks!
There is a link in my signature line for a post with similar findings of interior degradation. I feel that you have found an issue that needed attention.

.
__________________
93 190
.
Don't be a boot licker
.

Hose picture (internal) http://www.mastercraft.com/teamtalk/...68&postcount=8



Quote:
Originally Posted by Thrall View Post
..Some of you give a whole new meaning to the phrase "another @sshole with a Mastercraft."

RE: Thrall, Welcome to the club....
NEW SKINS in TN... Leading Edge Marine Interior

feedback on a TN company: http://www.mastercraft.com/teamtalk/...ad.php?t=58767

.
Reply With Quote
  #23  
Old 01-28-2013, 04:12 PM
clc900 clc900 is offline
TT Newbie
 
Join Date: Sep 2012
Boat: 2006 Maristar 200, 350MCX, VDrive
Location: Michigan
Posts: 17
Had the day off so I took the manifolds off to inspect. The manifold on the warped hose side checked out good. Needs cleaning up a bit before I put it back on but it looked good. Since I had one side off I decided to take the other side off. Inside looked good. Upon further inspection it looks like I have a hole in my manifold!!! ***!

Here is pic.

How do I fix it. What caused it? Anything else I should check while I have the manifolds off?
Attached Images
 
__________________
2006 Maristar 200
350 MCX
V Drive
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:20 PM.