Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #21  
Old 01-11-2013, 07:52 AM
agarabaghi agarabaghi is offline
MC Devotee
 
Join Date: Mar 2011
Boat: 1994 Mastercraft Prostar 205
Location: Southeast
Posts: 1,814
Here is a review and benchmark of a lower end audio pipe amp

http://www.pasmag.com/car-audio/repo...5100-amplifier
Reply With Quote
  #22  
Old 01-11-2013, 08:51 AM
EarmarkMarine's Avatar
EarmarkMarine EarmarkMarine is offline
MC Fanatic
 
Join Date: Aug 2010
Boat: TBD
Location: Dallas, TX
Posts: 518
There is an enormous difference between the current draw of a Class H amplifier and a Class AB amplifier at the same power output.
Note that the AudioPipe test results fell short of spec across the board, especially on the lowpass mono section. Also, consider that these specs are taken one channel only rather than all channels driven at one time. When you load down all channels the amplifier's internal power supply output will certainly sag and the power will fall way off of the test results, not to mention the boat won't maintain 14.4 volts to the front end of the unregulated power supply. It's the difference between real world performance and bench testing.
Look, there's no arguing that the AudioPipe amplifier has value at the aquired price. The cautionary notes from several posters are simply stating that with a premium speaker the performance is only as good as the weakest link and some believe the Wetsounds speaker deserves better amplification.

David
__________________
Earmark Marine
www.earmarkmarine.com
Reply With Quote
  #23  
Old 01-13-2013, 06:43 PM
agarabaghi agarabaghi is offline
MC Devotee
 
Join Date: Mar 2011
Boat: 1994 Mastercraft Prostar 205
Location: Southeast
Posts: 1,814
Ok well everything is installd and setup. Holy *&%$ this setup is loud and clear. Initial thoughts on the audiopipe is positive. I have the gain setup at barely 1/4 and its it ear bleeding loud. The way it is hooked up now, I can only mute the Pro 485... I dont wanna run another "bass" knob so would something like this work?

http://www.amazon.com/PAC-Remote-Amp...vel+attenuator

I have Y-splitters going from both amps to the EQ, i could add that in from the EQ right and then run 1 set of RCAs to the dash?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:18 AM.