Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old 06-22-2012, 10:38 AM
Matt@semmergroup.com Matt@semmergroup.com is offline
TT Regular
 
Join Date: Sep 2011
Boat: 2006 X1
Location: Midwest
Posts: 36
JL amp remote ?

Trying to figure this out in my install. Don't know how to set up the remote. I figured I'd have it wired to the tower speakers so I can easily control their volume independent of the other speakers. I can do this now using front to back fade. Head unit is a new Clarion M6.

Installed a JL M600/6 it powers the 4 cockpit speakers and two tower speakers. I attached this using two sets of pre-outs.

Also have a Alpine amp running to subs. This is attached the the pre-outs, forget what they are called for the bass.

Anyways- I've attached the switch to the JL amp and flipped the remote switch and tried the three options "ALL" and the other channel options. The remote doesn't seem to have any effect.

Is it OK for me to have 4 inputs being used? It could be set to six. Should I turn the gain up on the channel I'm using for the tower speakers.

I guess one possibility is the new remote is defective. I doubt it but it seem to me the thing should work.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:22 AM.