Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 05-31-2012, 07:46 PM
blackTT blackTT is offline
TT Enthusiast
 
Join Date: Sep 2011
Boat: 08 tournament team LYR6
Location: australia
Posts: 123
Ly6 over heat

My 08 tournament team with a ly6 will over heat on initial start up while warming up. Once we drive it and ski it runs normal temp. Sometimes if it's left to idle for longer the 8~10 minutes it creeps up over 160 and the alarm sounds at about 180.
I've replaced the impeller and then the whole water pump housing hoping to fix it. Also check tranny cooler is clear if weed and anything else.

Is this a common problem? Is there a fix
Reply With Quote
  #2  
Old 05-31-2012, 08:02 PM
CruisinGA's Avatar
CruisinGA CruisinGA is online now
MC Devotee
 
Join Date: Jun 2009
Boat: '01 X9 330HP
Location: Georgia
Posts: 1,507
When you say "water pump housing" are you referring to the raw water pump or circulation pump?

I have seen similar issues with raw water pumps where they will suck air through the rear seal at idle and not keep the engine cool.
__________________
Bailey
'02 X-9
Lake Blue Ridge
Reply With Quote
  #3  
Old 05-31-2012, 09:22 PM
blackTT blackTT is offline
TT Enthusiast
 
Join Date: Sep 2011
Boat: 08 tournament team LYR6
Location: australia
Posts: 123
Yeah, sorry. The raw water pump. The one that drives of the crank pulley.
Reply With Quote
  #4  
Old 05-31-2012, 10:41 PM
SKADMAN's Avatar
SKADMAN SKADMAN is offline
TT Regular
 
Join Date: Jul 2010
Boat: 2008 X45, LY6
Location: Lodi, CA
Posts: 52
I've had this problem in the past. The dealer installed a larger trans cooler. That may be your issue as well.
__________________
2008 X45 LY6

All the way! Airborne!
Reply With Quote
  #5  
Old 06-01-2012, 01:14 AM
blackTT blackTT is offline
TT Enthusiast
 
Join Date: Sep 2011
Boat: 08 tournament team LYR6
Location: australia
Posts: 123
Yeah if I hold the boat at full throttle for more then 5 minutes it buzzers and gives a code that tranny is overheating, dealer but said powerslot gearbox isnt built to be at full speed.

But this over heat is from initial start out, or even if I run it on the trailer from the hose it will warm up and never hold a steady temp. Keeps going up and up till it buzzers that it's to hot.

But if it's in the water once I start to drive it is fine and I can stop and let it idle and it's fine as well. Unless its for 10 minutes and it will warm up again
Reply With Quote
  #6  
Old 06-01-2012, 05:58 AM
petermegan's Avatar
petermegan petermegan is offline
TT Enthusiast
 
Join Date: Dec 2010
Boat: 2000 Matercraft Prostar 190, LTR330,powerslot,PP,heater
Location: South Australia
Posts: 477
5 mins at full throttle, hmmm, I reckon you may have a loose nut!! I would/have only held mine at full throttle for 10secs at most. I know you can argue that it should be able to take it, but why? overheating at idle different story. But why let it idle for 10mins, seems strange to me. Just my .02
Reply With Quote
  #7  
Old 06-01-2012, 07:10 AM
mayo93prostar mayo93prostar is offline
MC Fanatic
 
Join Date: Dec 2004
Boat: 1993 Prostar 190 Blue Stars and Stripes, Powerslot
Location: Annapolis, MD
Posts: 777
black, sounds like next item to replace is the thermostat. Maybe it is stuck and not opening fully.
__________________
1993 Blue Stars and Stripes Prostar Powerslot 351HO
Mastercraft: Face It - If you are not a good skier behind this boat, you are not a good skier.
Reply With Quote
  #8  
Old 06-01-2012, 01:39 PM
greci21 greci21 is offline
TT Newbie
 
Join Date: Apr 2010
Posts: 5
does your boat have a heater core on it?
Reply With Quote
  #9  
Old 06-01-2012, 11:49 PM
blackTT blackTT is offline
TT Enthusiast
 
Join Date: Sep 2011
Boat: 08 tournament team LYR6
Location: australia
Posts: 123
Petermegan, sometimes when your racing malibus it's takes fill throttle to win. Therefore I need to hold it wide open for 5 minutes.

And is 2008 , 400 hp why wouldn't I hold it at full throttle. It's almost uses full throttle when we use it for jump.

Thermostat was my next thought....
Reply With Quote
  #10  
Old 06-02-2012, 07:24 AM
sleeporbutter's Avatar
sleeporbutter sleeporbutter is offline
TT Regular
 
Join Date: Sep 2010
Boat: 2008 Prostar 197
Location: southern oregon
Posts: 36
Quote:
Originally Posted by blackTT View Post
Petermegan, sometimes when your racing malibus it's takes fill throttle to win. Therefore I need to hold it wide open for 5 minutes.

And is 2008 , 400 hp why wouldn't I hold it at full throttle. It's almost uses full throttle when we use it for jump.

Thermostat was my next thought....
I don't think a new thermostat will help, my LY6 does the same thing you described. After it happened a couple times I decided just not to let it idle for more than a minute or two, and with gas prices where they are, that's money in the bank. Start it up and get moving and you'll never have a problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:20 AM.