Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 05-28-2012, 01:18 PM
bjames's Avatar
bjames bjames is offline
MC Devotee
 
Join Date: Jul 2011
Boat: 2009 X-Star LY6
Location: Alberta, Canada
Posts: 1,106
Ilmor MV8 6L - Squeaking during breakin

Currently at 8.5 hours and I am noticeing a squeaking sound coming from the engine. It almost sounds like it could be a pulley (it reminds me of a girbal wheel sound) but I cant tell for sure where the squeaking is coming from. The speed of the sqeaking is realted to RPM and is more evident at lower RPMs and not noticable at higher RPMs. Oil press and temp has been good. However I did have an Engine Light come on twice (no alarms or Codes on the BIG) when moving at low RPMs. I believe the engine light had to do with engine temp as I noticed that the temp was over 160 each time the light whent on. After restarting the engine, all was fine.

I only have a few hours to go before i take it in for a 10 hour service, i'm wondering if the sqeaking is a concern that I should take to boat in sooner or wait (assuming its just something minor like a squeaky pully).
__________________
Current: 2009 X-Star, Indmar 6L, 400hp, ZFT3 tower. c/w 1/9 scale R/C PWT X-Star

Owned:
2012 X25
2011 X25
2009 Moomba LSV
2009 Moomba Outback V
2008 Monterey FS180
Pelican 4 set paddle boat
plastic tug boat when I was 4
Reply With Quote
  #2  
Old 05-28-2012, 02:10 PM
ddanenberger ddanenberger is offline
TT Enthusiast
 
Join Date: Dec 2010
Boat: 2011 X-25
Location: central
Posts: 259
was your engine light in the center gauge ans state "ML" ...What ever that means?

Our did the same thing over the weekend... started at 7 hours.
Reply With Quote
  #3  
Old 05-28-2012, 04:04 PM
bjames's Avatar
bjames bjames is offline
MC Devotee
 
Join Date: Jul 2011
Boat: 2009 X-Star LY6
Location: Alberta, Canada
Posts: 1,106
Yes, Its the little orange engine light that says ML or NIL or what ever inside the engine outline. Its located in the large center gauge. I think the first time mine went off was around the 6 or 7 hour mark.

I am wondering if than comes on when the engine temp reaches 160 or 165F. I think the BIG temp alarm is set higher

Are you getting any squeaking from your engnie?
__________________
Current: 2009 X-Star, Indmar 6L, 400hp, ZFT3 tower. c/w 1/9 scale R/C PWT X-Star

Owned:
2012 X25
2011 X25
2009 Moomba LSV
2009 Moomba Outback V
2008 Monterey FS180
Pelican 4 set paddle boat
plastic tug boat when I was 4
Reply With Quote
  #4  
Old 05-28-2012, 09:19 PM
ddanenberger ddanenberger is offline
TT Enthusiast
 
Join Date: Dec 2010
Boat: 2011 X-25
Location: central
Posts: 259
no... Just issues with zero off, BIG, and the tabs...oh any the outside temp reads 32 degrees and the shallow ware alarm goes off constantly.
Reply With Quote
  #5  
Old 05-28-2012, 10:53 PM
Heelgrad's Avatar
Heelgrad Heelgrad is offline
TT Enthusiast
 
Join Date: Feb 2012
Boat: 2012 X45
Location: Southeast
Posts: 241
Interestingly, my 6.2 started having these exact same issues you guys are having. My boat is going in for it's 10 hour service and this hopefully will be resolved. Really could hear the squeak at low rpms, almost like a belt was slipping or something. It was still there at higher rpms but the engine noise tended to drown it out. Hmmm, the fact that we're all having the same issues is a bit concerning. I would like that BIG software upgrade as well. Hope my dealer has that available to install. Fortunately, my PP is running well and I don't have any trim tab issues. Just want everything to be dialed in and minimize these little things popping up.
Reply With Quote
  #6  
Old 05-29-2012, 12:05 PM
bjames's Avatar
bjames bjames is offline
MC Devotee
 
Join Date: Jul 2011
Boat: 2009 X-Star LY6
Location: Alberta, Canada
Posts: 1,106
You should be able to adjust the shallow water alarm on the big. I think a lot of people are having issues with the BIG and integrated systems into the BIG.

I was told when I picked up the boat that the outside air temp is a glitch. Not sure when a fix will be out.
__________________
Current: 2009 X-Star, Indmar 6L, 400hp, ZFT3 tower. c/w 1/9 scale R/C PWT X-Star

Owned:
2012 X25
2011 X25
2009 Moomba LSV
2009 Moomba Outback V
2008 Monterey FS180
Pelican 4 set paddle boat
plastic tug boat when I was 4
Reply With Quote
  #7  
Old 05-29-2012, 12:46 PM
ddanenberger ddanenberger is offline
TT Enthusiast
 
Join Date: Dec 2010
Boat: 2011 X-25
Location: central
Posts: 259
I just got my response on the outside temp issue. The BIG arrangement does not have the capability for outside air. They did not even include the capability in the wiring harness. medallion was to remove the programing but did not. I was told...If a fix ever occurs, it will be to just remove the item form the menu.

As far as the shallow alarm, I took it all the way to zero feet, but still a issue.
Reply With Quote
  #8  
Old 05-29-2012, 03:08 PM
X25 ED's Avatar
X25 ED X25 ED is offline
TT Regular
 
Join Date: Oct 2009
Boat: mastercaft X2, 2009, MCX 350, Moomba LSV 2007 (sold), Maxum 1800 sx 2003 (sold)
Location: Europe, Netherlands
Posts: 81
Quote:
Originally Posted by ddanenberger View Post
I just got my response on the outside temp issue. The BIG arrangement does not have the capability for outside air. They did not even include the capability in the wiring harness. medallion was to remove the programing but did not. I was told...If a fix ever occurs, it will be to just remove the item form the menu.

As far as the shallow alarm, I took it all the way to zero feet, but still a issue.
I had the same answer from the dealer but it is very strange that in the user manual they do describe how to use the air temp on the touchscreen, there is even a picture of the touchscreen where you can see the air temparature.......
__________________
2012 X25 , 2009X2, 2007 Moomba, 2003Maxum
Reply With Quote
  #9  
Old 05-29-2012, 03:35 PM
ddanenberger ddanenberger is offline
TT Enthusiast
 
Join Date: Dec 2010
Boat: 2011 X-25
Location: central
Posts: 259
yea, I think the response was a bit muddy myself...I struggle understanding why they market something, don't follow through and it is our problem. Heck, I'm still waiting on the bimini with no delivery date in sight.
Reply With Quote
  #10  
Old 05-30-2012, 12:05 PM
bjames's Avatar
bjames bjames is offline
MC Devotee
 
Join Date: Jul 2011
Boat: 2009 X-Star LY6
Location: Alberta, Canada
Posts: 1,106
To me its clear that the manual was created having little real knowledge how the systems are supposed to work. IMO there is very little how to information/descriptions, instead high level descriptions of what they are. Also when you see a disclaimer like the one below, I just proves an unfinished product;
"Please note that some refinement of these gauges was in progress at press time. therefore, the video display gauge in your boat may have some mionor variances to what is described in the manaul. MasterCraft strongly encourages you to review ALL instrumentation with your authorized MC dealer prior to operating the boat for the first time, and at any time during ownership of the boat if you are uncertain as to propoer and applicable functionality." IMO this is crap!

Also, what the h*ll does this staement mean... Its on page 84 of the manual

"NOTE: The trim tabs and ballast tanks are Plug'n Play tabs. Any other tabs or tanks are not displayed.
__________________
Current: 2009 X-Star, Indmar 6L, 400hp, ZFT3 tower. c/w 1/9 scale R/C PWT X-Star

Owned:
2012 X25
2011 X25
2009 Moomba LSV
2009 Moomba Outback V
2008 Monterey FS180
Pelican 4 set paddle boat
plastic tug boat when I was 4
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:04 AM.