Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old 05-21-2012, 05:43 PM
jenglin's Avatar
jenglin jenglin is offline
TT Enthusiast
 
Join Date: Apr 2006
Boat: '04 X9
Location: MIDWEST
Posts: 148
Radio Antenna on a 88 TriStar

I installed a new stereo system on my 88 TriStar and don't have a clue where to attach the antenna wire. The old radio just had a wire tucked under the glove compartment but with the new radio it does not get any reception. Did old TriStars and ProStars come with an antenna? If so how and where was it located?
Reply With Quote
  #2  
Old 05-22-2012, 07:53 AM
j.mccreight@hotmail.com's Avatar
j.mccreight@hotmail.com j.mccreight@hotmail.com is online now
MC Maniac
 
Join Date: May 2010
Boat: 1989 MasterCraft TriStar 190 SE
Location: Houston, TX
Posts: 3,099
On my tristar there is an antenna "stud" glassed in under the box I simply hooked my radio antenna lead to this.
__________________
James

1989 MasterCraft TriStar 190 SE
Reply With Quote
  #3  
Old 05-22-2012, 08:12 AM
Double D's Avatar
Double D Double D is offline
MC Maniac
 
Join Date: Sep 2004
Boat: 1994 Mastercraft, ProStar 205, 350 Indmar with 275 hp
Location: Massillon, Ohio
Posts: 4,064
My 94 PS205 has the antenna extended out across my legs under my dash. Maybe a PO installation....??
__________________
If its not a competition ski boat, its always second best.

1994 MasterCraft ProStar 205
275 HP 350 Chevy Indmar
Monster Tower & PerfectPass

Check out the MasterCraft Buckeye Bash on Facebook!

"In my many years I have come to a conclusion that one useless man is a shame, two is a law firm and three or more is a congress." - John Adams
Reply With Quote
  #4  
Old 05-24-2012, 10:33 PM
orbeamlb's Avatar
orbeamlb orbeamlb is offline
MC Fanatic
 
Join Date: Feb 2012
Boat: 1988 ProStar 200, 1991 Mercury 2.5L 200hp XRi Outboard
Location: Austin, Texas
Posts: 760
I ordered one of the flat wire antennas from Overtons (reminds you of the ones that come with a home stereo receiver). Mounted it up under the bow (out of sight and out of the way). May work if yours has a closed bow.
Reply With Quote
  #5  
Old 06-03-2012, 12:01 AM
pbgbottle's Avatar
pbgbottle pbgbottle is offline
TT Enthusiast
 
Join Date: Oct 2011
Boat: 1988 tristar 190
Location: Cloverdale B.C. Canada
Posts: 333
in my tristar the wire was attatched to a bolt that mounted the winshield to the hull. I plugged it in to the deck and got reception. it was a hoky looking thing but it worked.
__________________

1988 mastercraft tristar (open bow).
Reply With Quote
  #6  
Old 06-03-2012, 01:46 AM
wheelerd's Avatar
wheelerd wheelerd is offline
MC Fanatic
 
Join Date: Dec 2007
Boat: 2005 X2
Location: Central Alberta, Canada
Posts: 873
Quote:
Originally Posted by pbgbottle View Post
in my tristar the wire was attatched to a bolt that mounted the winshield to the hull. I plugged it in to the deck and got reception. it was a hoky looking thing but it worked.
Same thing with my 91.
__________________
"For every complex problem there is an answer that is clear, simple, and wrong." (Henry Louis Mencken)
2005 X2, Viper Red, MCX, Acme 1285, PPass, rear 750 sacs, KGB, IBS, Bennett Wake Plate
(previous) 2001 X5, 1991 TriStar 190
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:15 AM.