Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2012, 03:27 PM
Diver14 Diver14 is offline
TT Regular
 
Join Date: Feb 2012
Boat: 2011 SAN 230
Location: southeast
Posts: 41
Stereo Questions

I have a X25 on order and only opted for the four speakers. I have two syn6 amps out of my last boat and two Pro80s so I plan on putting that on there. I have a few questions for anyone that knows.

1. Do the towers come pre-wired for speakers or will I have to run wires.
2. Where are the factory amps located and if you do not get the amps will it still come with a mounting surface ie amp rack or will I have to fabricate one. (pics would be great)
3. I am going to add a Wet Sounds Sub so also wanted to know if the speaker wire would be ran for that even if I didn't get one from the factory or if I would need to run that wire also.

Thanks in advanced for any feedback.
Reply With Quote
  #2  
Old 03-27-2012, 04:57 PM
rgardjr1's Avatar
rgardjr1 rgardjr1 is offline
MC Fanatic
 
Join Date: Oct 2008
Boat: Mastercraft, Maristar 200 SS, 2006, 5.7L Crusader
Location: Liberty Lake, WA
Posts: 960
Quote:
Originally Posted by Diver14 View Post
1. Do the towers come pre-wired for speakers or will I have to run wires.

From what I've read around here I the towers come pre-wired for speakers and lights.

2. Where are the factory amps located and if you do not get the amps will it still come with a mounting surface ie amp rack or will I have to fabricate one. (pics would be great)

Normally the factory mounts the amps under the observer seat mounted on the inside wall of the walk through to the bow. One end of my factory amp was screwed directly to the wall and the other had a plastic spacer that was screwed to the wall and the amp was mounted to it. I think your probably going to want to make yourself an amp rack. Hopefully somebody around here has pictures of their X-25 they can post.

3. I am going to add a Wet Sounds Sub so also wanted to know if the speaker wire would be ran for that even if I didn't get one from the factory or if I would need to run that wire also.

Not sure on this one. I replaced the speaker wire for my factory sub-I wasn't too impressed with the wire used by the factory.

Thanks in advanced for any feedback.
Looking forward to seeing some pictures of your setup after it's complete!
__________________
2006 Maristar 200 SS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:06 PM.