Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 09-11-2011, 09:42 AM
wtrskr wtrskr is offline
TT Enthusiast
 
Join Date: Sep 2009
Boat: '94 prostar 190
Location: Midwest
Posts: 273
strut/alignment '94 powerslot

A few questions about alignments.

My prop doesn't turn easily so I followed the attached document posted here on teamtalk to check my alignment. After detaching the couplers I found that the strut is pointed such that the shaft rubs on the side of the hole in the hull.

For now I want to just reattach things so I can use the boat. I had detatched the couplers and spun the shaft a few times (don't know the position it started in). Can I now just reattach the couplers? The document makes reference to the pilot boss and pilot bore. Will those two engage without having to do anything else?

When I fix the issue:

-Any reccomendations as to whether I should 1.) get a new stut, 2.) see if the old one can be bent, 3.) or create some sort of shim to re-aim the existing strut?

-How do you get the coupler off the shaft when it comes time to remove the stut and shaft?

-Any tips on adjusting the engine with the mounts. I made one weak effort at moving the front vertically and it wasn't budging.
Attached Files
File Type: doc PROPSHAFT_ALIGNMENT-15676[1].doc (34.0 KB, 595 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:52 AM.


2018