Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 05-31-2011, 09:47 AM
Luv2Ski's Avatar
Luv2Ski Luv2Ski is offline
TT Regular
 
Join Date: May 2010
Boat: 1988, ProStar 190, 351w
Location: Southeast (Claytor Lake, VA)
Posts: 213
71C Velvet Drive --- Reverse Blew.... AGAIN! -- Where to Exchange?

Hi all,

Bought and restored the boat in the 2009/2010 winter. When I purchased her the transmission had a blown reverse gear.

I rebuilt the transmission. Aside from the reverse clutch disks (which were fractured in several places), transmission looked great internally. After rebuild, I did have some neutral creep (despite having set the gap on the forward clutch pack) which always bothered me but I opted to live with for the season in hopes that it would go away after the clutches broke-in.

Fast forward to this weekend. Second outing of the season (~ 60 hrs on rebuild). I am cruising down the lake at about 3300 RPM for maybe 15 minutes and then decided to open it up for about 30 seconds before brining it down to an idle to prepare for docking. While pulling the throttle back I can begin to hear a horrible whine from the transmission (wife who was sitting in the rear said it started just before I backed off the throttle). I shut it down. Took out the dipstick, plenty of good-looking ATF, but also heat and some smoke.

Started it back up, whine continued, forward felt great, reverse.... GONE. Drove to a friends dock and parked. Several hours later, I drove the boat back to the marina, whine was gone, but so was reverse.

Pretty certain based on symptoms that the reverse clutches/springs are toast again. Would say the whine was caused by the springs or clutches and now they have settled in some way that they are no longer dragging.

Yes, the shift linkage is fine.

Questions:
  1. Why would reverse blow more than once. Even more strange, what caused it to blow while moving forward? Perhaps something is wrong with the regulator (pressure too high) or the selector valve itself. This allowed reverse to be engaged while in forward? Maybe I just got a bad clutch disk that came apart at high velocity.... but then there is the fact that they were broke when I bought the transmission....
  2. While rebuilding again would certainly be the least expensive, I am concerned that I am treating the symptom and completely missing the root-cause. As such, anybody know where I can swap this core for a rebuilt unit at a reasonable cost?

88 ProStar 190, 351 attached to the 1:1 71c Velvet Drive.

Last edited by Luv2Ski; 05-31-2011 at 09:51 AM.
Reply With Quote
  #2  
Old 05-31-2011, 04:20 PM
Skipper
Guest
 
Posts: n/a
http://fantasticfinishmarine.net/

Give Eric a call. He specializes in the older boats. If he cannot help you diagnose and repair your transmission over the phone you could ship it to him to rebuild with a warranty or buy a rebuilt from him.
Reply With Quote
  #3  
Old 06-03-2011, 02:40 PM
Luv2Ski's Avatar
Luv2Ski Luv2Ski is offline
TT Regular
 
Join Date: May 2010
Boat: 1988, ProStar 190, 351w
Location: Southeast (Claytor Lake, VA)
Posts: 213
Wow, that was a helpful guy. Thinks I may have a damper plate problem, which is pretty fascinating. Sounds like they do a better than average job on the rebuilds too by replacing the bushings and the like.

Now I just need to decide whether or not to have him do the work for me or if I should take my chances and do it myself.
Reply With Quote
  #4  
Old 06-03-2011, 03:06 PM
CantRepeat's Avatar
CantRepeat CantRepeat is online now
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 8,235
If you are going to do it yourself, you'll need access to a press and at least one custom tool which I ended up making.
__________________
Tim
Gone, surfing.
Reply With Quote
  #5  
Old 06-03-2011, 04:39 PM
johnlanguab's Avatar
johnlanguab johnlanguab is offline
TT Enthusiast
 
Join Date: Jul 2010
Boat: Barefoot 190, 89, Indmar 454
Location: North Alabama
Posts: 174
About how much does he charge for a rebuild?
Reply With Quote
  #6  
Old 06-04-2011, 08:21 AM
Luv2Ski's Avatar
Luv2Ski Luv2Ski is offline
TT Regular
 
Join Date: May 2010
Boat: 1988, ProStar 190, 351w
Location: Southeast (Claytor Lake, VA)
Posts: 213
Quote:
Originally Posted by CantRepeat View Post
If you are going to do it yourself, you'll need access to a press and at least one custom tool which I ended up making.
Curious what you needed a custom tool for. I don't recall making any custom tools last time, but I may have put something together. How fast the mind forgets.....
Reply With Quote
  #7  
Old 06-04-2011, 08:55 AM
CantRepeat's Avatar
CantRepeat CantRepeat is online now
 
Join Date: Jul 2008
Boat: 06 X30
Location: Roll Tide!!
Posts: 8,235
Quote:
Originally Posted by Luv2Ski View Post
Curious what you needed a custom tool for. I don't recall making any custom tools last time, but I may have put something together. How fast the mind forgets.....
As outlined in the service manual:

The first tool is used to hold the gear set up while you place the housing over it. It is used to hold the gear set at a correct assembly location while you press the rear main bearing on. The service manual gave the size of the tool so I just made one.




I did make a second tool, it's used to press the bearing onto the main shaft. Rather then just using a large socket and only pressing the bearing on at either the outside lip or the inside lip you press it on with equal pressure from both.



As you can see in the second photo the case drops over the main shaft and then the bearing is pressed on.

I had read about some failures from pressing the bearing on upside down. IE placing arbors on your press legs, then bearing, then case and then pressing the main shaft into the case and onto the bearing. Figured I'd do it like the manual instructed.

I had taken tons of photos of my rebuild and had intended on doing a write up on it but I was very new to the site and ended up not doing it.
__________________
Tim
Gone, surfing.
Reply With Quote
  #8  
Old 06-04-2011, 09:51 PM
Luv2Ski's Avatar
Luv2Ski Luv2Ski is offline
TT Regular
 
Join Date: May 2010
Boat: 1988, ProStar 190, 351w
Location: Southeast (Claytor Lake, VA)
Posts: 213
Ah, I recall now. I substituted the first took for a few blocks of metal on several sides of the gear. I think I did the second by putting the seal in before assembly.

A writeup would be pretty awesome if you find yourself motivated one night. I have been surprised with so many of these in boats that such a writeup does not appear to exist (at least according to google). Would be interesting to see how other people do things, might help me figure out whether or not I did something to cause this failure.
Reply With Quote
Reply

Tags
71c, clutch, reverse, transmission, velvet drive

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:42 AM.