Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2011, 06:49 PM
j4rowell's Avatar
j4rowell j4rowell is offline
TT Enthusiast
 
Join Date: Feb 2011
Boat: Row Boat w/ 5HP Motor for tubing
Location: The Moon
Posts: 138
09 Ballast Timers x2

How do you change the timers on an 09? I see many 07 and 10 threads but nothing 09. Also what are people setting theirs at with the fly high system installed.
Reply With Quote
  #2  
Old 04-09-2011, 09:25 PM
turbosdad turbosdad is offline
TT Enthusiast
 
Join Date: Apr 2008
Boat: 2008 X-2 Born on date of 4-28-08
Location: Texas
Posts: 184
the 08's had 6 min timers. The 09's could be up to 20. The 6 minutes was enough on my 08

Fill-drain time set up (reprogramming the pump)

disconnect all batteries from main boat connections for at least 30 seconds. Disconnect plug between pump and active Intelligence box until prgramming is complete. Reconnect power from battery and immediately start toggling switch to enter program mode.

Push toggle to the fill position and toggle between fill and drain 5 times stopping in the off position each time (fill-off-drain-off-fill-off, etc). Do not rush. This should be done in a slow methodical 1 second at each postion pace. Unit will blink when you have entered program mode and the number of blinks will indicate the current fill time in 30 second intervals. The lowest default time is 2 minutes. Therefore 1 blink = 2 minutes, 2 blinks = 2 min 30 sec, 3 blinks = 3 min, etc.

To increase fill time - toggle between off and the fill position, each toggle increases the fill time by 30 seconds up to 6 minutes maximum.

To decrease fill time - toggle between off and drain position, each toggle decreases by 30 seconds.

Increments are 30 seconds (approx. 3.5 gallons per toggle) with minimum fill time of 2 minutes and maximum of 6 minutes. Also the pumps fill at approx 10 GPM.

Reconnect power to pump and run pump in drain cycle until pump stops automatically. This must be done to reset unit timer to zero after programming.
Reply With Quote
  #3  
Old 04-10-2011, 08:55 AM
j4rowell's Avatar
j4rowell j4rowell is offline
TT Enthusiast
 
Join Date: Feb 2011
Boat: Row Boat w/ 5HP Motor for tubing
Location: The Moon
Posts: 138
Quote:
Originally Posted by turbosdad View Post
the 08's had 6 min timers. The 09's could be up to 20. The 6 minutes was enough on my 08

Fill-drain time set up (reprogramming the pump)

disconnect all batteries from main boat connections for at least 30 seconds. Disconnect plug between pump and active Intelligence box until prgramming is complete. Reconnect power from battery and immediately start toggling switch to enter program mode.

Push toggle to the fill position and toggle between fill and drain 5 times stopping in the off position each time (fill-off-drain-off-fill-off, etc). Do not rush. This should be done in a slow methodical 1 second at each postion pace. Unit will blink when you have entered program mode and the number of blinks will indicate the current fill time in 30 second intervals. The lowest default time is 2 minutes. Therefore 1 blink = 2 minutes, 2 blinks = 2 min 30 sec, 3 blinks = 3 min, etc.

To increase fill time - toggle between off and the fill position, each toggle increases the fill time by 30 seconds up to 6 minutes maximum.

To decrease fill time - toggle between off and drain position, each toggle decreases by 30 seconds.

Increments are 30 seconds (approx. 3.5 gallons per toggle) with minimum fill time of 2 minutes and maximum of 6 minutes. Also the pumps fill at approx 10 GPM.

Reconnect power to pump and run pump in drain cycle until pump stops automatically. This must be done to reset unit timer to zero after programming.
I've seen this before but I only thought that was for the 08's and older. There's a ballast configuration on the setup menu. What does that do?

If those instructions are for an 09 as well where is the plug that I need to disconnect between the active intellegence box?

Thanks for the help guys!
Reply With Quote
  #4  
Old 04-10-2011, 10:06 PM
turbosdad turbosdad is offline
TT Enthusiast
 
Join Date: Apr 2008
Boat: 2008 X-2 Born on date of 4-28-08
Location: Texas
Posts: 184
I was told the same thing for my 09 X star. I just bought it and put the bags in. I took it in for 10 hour service and let them program the pumps to 20 mins. When I did my 08 I was told that the when battery was disconnected the pumps reset to the factory settings which was about 2 min, or enough time to fill hard tanks only. I never disconnected anything from the active intelligence box, just did the switch reprogram. Worked like a charm. I think that AI is only to "remember" how long you filled and that is how long it will empty before it turns off. Call Josh at Texas Ski Ranch in New Braunfels, Texas. He is the service manager and will help with any thing. Great guy at a great dealership.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:59 PM.