Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 07-11-2005, 05:28 PM
87MC Dave 87MC Dave is offline
TT Regular
 
Join Date: Jul 2005
Boat: 87 Prostar190, 240hp,351W
Location: Greenville, SC
Posts: 61
Idle problems

I just changed over from points to an electronic ignition and now I am having a bit of studder in the idle. It was idling really smooth before I did the conversion. Checked the air gap the carb setting, but it still has just a little bit of studder in it. I haven't taken her out on the lake to see what she does under a load, but I ordered a new rotor, cap and coil (made for Elect. Ign). Any Ideas....
Reply With Quote
  #2  
Old 07-11-2005, 05:30 PM
LakePirate's Avatar
LakePirate LakePirate is offline
MC Maniac
 
Join Date: Aug 2004
Boat: Tristar 190, 1989 / Maristar 210 2002
Location: 80+ deep
Posts: 4,093
Send a message via MSN to LakePirate
Did you check the timing?
__________________
It's Snowing in the UP
Reply With Quote
  #3  
Old 07-11-2005, 05:34 PM
87MC Dave 87MC Dave is offline
TT Regular
 
Join Date: Jul 2005
Boat: 87 Prostar190, 240hp,351W
Location: Greenville, SC
Posts: 61
What should the timing be? does it get changed when you go to electronic?
Reply With Quote
  #4  
Old 07-11-2005, 05:36 PM
LakePirate's Avatar
LakePirate LakePirate is offline
MC Maniac
 
Join Date: Aug 2004
Boat: Tristar 190, 1989 / Maristar 210 2002
Location: 80+ deep
Posts: 4,093
Send a message via MSN to LakePirate
Depending on the make of your distributor it could change. If you do a search for a thread that Engine Nut started with all the specs for all the indmar engines that MC has ever used it will tell you. But I think it is 10 BTDC for the prestolite.
__________________
It's Snowing in the UP
Reply With Quote
  #5  
Old 07-11-2005, 05:40 PM
87MC Dave 87MC Dave is offline
TT Regular
 
Join Date: Jul 2005
Boat: 87 Prostar190, 240hp,351W
Location: Greenville, SC
Posts: 61
It is a prestolite so I guess I should check it to make sure it didn't move during the change over

Last edited by 87MC Dave; 07-11-2005 at 05:55 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:54 PM.