Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 07-07-2010, 12:39 PM
flya750 flya750 is offline
TT Enthusiast
 
Join Date: Jul 2005
Boat: PS190
Location: Midwest
Posts: 382
LT1 Serpentine belt ?

Hey Guys..

Just to make sure.. on my 1997 PS10- w/LT1.... the serpentine belt just runs the alternator...correct?

I don't see anywhere that the belt runs a water pump? Right?

Thanks.
Reply With Quote
  #2  
Old 07-07-2010, 01:41 PM
EricB EricB is offline
TT Enthusiast
 
Join Date: Jul 2004
Boat: 77 S&S, 1983 S&& PS, and now a 98 Anniversary S&S LT1 PS
Location: St. Paul, MN & Balsam Lake, WI
Posts: 451
You are correct. Only the Alternator. The circulating water pump is driven off the camshaft. If you look down from the top of the motor between the thermostat housing and water pump, you'll see the small driveshaft between the front of the block and the back of the pump.
Reply With Quote
  #3  
Old 07-07-2010, 01:57 PM
flya750 flya750 is offline
TT Enthusiast
 
Join Date: Jul 2005
Boat: PS190
Location: Midwest
Posts: 382
Yeah... that is what I thought.

To me it would be pretty stupid to run the cooling system of a high performance marine motor off a belt? Maybe that is old school design. But I would hope that my '97 LT1 would be better than old school

My belt did break this past weekend. I have an idea when it happened but didn't really realize it until after I got home and popped the hood so to speak

I did buy a new battery before the weekend started (it was due) so I think the new battery got me back to the house with out any trouble.

Last edited by flya750; 07-07-2010 at 02:01 PM.
Reply With Quote
  #4  
Old 07-07-2010, 02:04 PM
Sodar's Avatar
Sodar Sodar is online now
MC Master Poster
 
Join Date: Nov 2004
Boat: '07 ProStar 197 w/ MCX
Location: Seal Beach, CA
Posts: 10,996
http://skidim.com/prodinfo.asp?number=72-5010
__________________
-Cameron
2007 ProStar 197
1996 ProStar 190
Reply With Quote
  #5  
Old 07-07-2010, 02:21 PM
flya750 flya750 is offline
TT Enthusiast
 
Join Date: Jul 2005
Boat: PS190
Location: Midwest
Posts: 382
When did Indmar or PCM for that matter switch to using the crank for running the cooling system? vs.. say a belt???
Reply With Quote
  #6  
Old 07-07-2010, 02:25 PM
Sodar's Avatar
Sodar Sodar is online now
MC Master Poster
 
Join Date: Nov 2004
Boat: '07 ProStar 197 w/ MCX
Location: Seal Beach, CA
Posts: 10,996
PCM used a belt driven raw water pump well into the 90's... maybe later. Indmar has always used a crank driven raw water pump.
__________________
-Cameron
2007 ProStar 197
1996 ProStar 190
Reply With Quote
  #7  
Old 07-07-2010, 02:26 PM
flya750 flya750 is offline
TT Enthusiast
 
Join Date: Jul 2005
Boat: PS190
Location: Midwest
Posts: 382
Thanks Sodar... I am buying two and keeping one next to my spare impeller and drain plug

My belt lasted 13 years (780 hrs.) I guess I just dozed on changing the belt... I make sure everything else is changed regularly... (ie. fuel filter, spark plugs, impeller).... I just dozed on the belt... DOH!! Never again...

Thank goodness I didn't have to get towed back by a kayak!!!

Quote:
Originally Posted by Sodar View Post
Reply With Quote
  #8  
Old 07-07-2010, 02:26 PM
flya750 flya750 is offline
TT Enthusiast
 
Join Date: Jul 2005
Boat: PS190
Location: Midwest
Posts: 382
It seems ludicrous to run the cooling system via a belt... when and if you can use the crank... but I'm just a computer engineer... what do I know ??

Quote:
Originally Posted by Sodar View Post
PCM used a belt driven raw water pump well into the 90's... maybe later. Indmar has always used a crank driven raw water pump.

Last edited by flya750; 07-07-2010 at 02:30 PM.
Reply With Quote
  #9  
Old 02-14-2013, 07:40 PM
walterlaughlin's Avatar
walterlaughlin walterlaughlin is offline
TT Regular
 
Join Date: Oct 2012
Boat: 1995 Mastercraft Maristar 200 VRS
Location: NorCal
Posts: 94
I may need to replace the serp belt on my '95 5.7L LT-1, if anyone can tell me how to do so, or tell me where I can find instructions on TT or on the web/youtube, that would be much appreciated. Can't wait for boating season!
Reply With Quote
  #10  
Old 02-14-2013, 09:22 PM
ricford's Avatar
ricford ricford is online now
MC Fanatic
 
Join Date: Feb 2011
Boat: 1996 Prostar190
Location: Muskoka, Canada
Posts: 538
Quote:
Originally Posted by Sodar View Post
PCM used a belt driven raw water pump well into the 90's... maybe later. Indmar has always used a crank driven raw water pump.
I don't think it's a matter of Indmar vs. PCM. The LT1 engine is built that way, and if I'm not mistaken it's the only one. The belt drives the alternator and the raw water pump, the circulating pump is on the cam. Hope you didn't overheat, because you had no raw water pump when you broke the belt.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:16 PM.