Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 02-02-2010, 09:53 PM
JerryW's Avatar
JerryW JerryW is offline
TT Regular
 
Join Date: Jul 2004
Boat: 2002 X-9; LQ9
Location: Southeast
Posts: 82
Removing a prop shaft strut - any suggestions?

I need to remove the prop shaft strut on our 2002 X-9. Need to shim it to change the angle so I can align the coupler at the transmission. (The front of the engine needs to go down, but the front motor mounts are bottomed out and won't go any lower, so I can't do that.)

Took all the bolts out, but it was still held in place by the adhesive / sealant they used at the factory. Tried to get a thin putty knife between the strut and the hull, and it would not fit. One suggestion I got was to heat the strut with a heat gun to loosen the sealant, and then put pressure on it to pull it off. I know I've got to be careful not to heat it too much and damage the gelcoat.

Anyone removed the strut on their boat, and if so, how'd you do it? Were you able to get it off without any damage?
__________________
"Horsepower is a terrible thing to waste"
Reply With Quote
  #2  
Old 02-02-2010, 11:45 PM
JLeuck64's Avatar
JLeuck64 JLeuck64 is offline
MC Fanatic
 
Join Date: Jun 2005
Boat: 98 Prostar 190 Stars & Stripes, LT1
Location: Oregon
Posts: 695
Yup, had a few off various boats over the years... Those were a little older than yours so I believe the sealant bond was not as effective still. I have found that the prop shaft itself can give you a significant increase in leverage to push and pull. Another technique I have used is to hit the strut with a soft face dead blow hammer. Me personally I wouldn't worry to much about the gel coat pulling off with the sealant. I don't believe it has that strong of a bond... If it does remove gel coat you will never see the damage once the strut is replaced.

I have done EXACTLY what you are trying to do... check out some pics in my photo gallery here:

http://www.mastercraft.com/photopost...=1&ppuser=2572
__________________
http://www.mastercraft.com/photopost...er=2572&sort=1
Need LT-1 parts?
OIL FILTER: Factory installed is a Penzoil P23, Afta market brands, AC Delco PF-454 and a Fram PH-13 or PH-30 will work.
SPARK PLUGS: AC Delco MR43LTS (gapped to .040")
FUEL FILTERS: AC Delco 25171391 (pump inlet side)
89058397 (pump outlet side)
IGNITION WIRES: Call Inboard Online @ (877) 327-7175 and order part numbers 556010A (odd bank) and 556010B (even bank)
Reply With Quote
  #3  
Old 02-03-2010, 12:31 AM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,562
I'm not an expert, but I think I'd try putting pressure in one direction (say, pushing the strut to the side, or inserting the propshaft and using it to pull the back end of the strut down), then trying a thin putty knife or razor blade under the side that's getting pulled away from the boat. The combination of the strain on the joint from you moving the strut, and the wedging/cutting action, should help.

/frank
__________________
1998 Maristar 200VRS
Reply With Quote
  #4  
Old 02-03-2010, 08:28 AM
Skipper
Guest
 
Posts: n/a
Welding wire with a 12v DC current burns right through almost all marine sealants. It easily separates the strut from the hull. Run a lead (long enough to work with) from each battery terminal using a heavy guage, shielded wire. I wrap the ends of the wires around paint stir sticks. Then tie in a short length (long enough to reach across the strut) of pre shaped welding wire between the wire ends. Connect to the battery and the welding wire gets red hot. Use the wire to cut through the sealant.
Reply With Quote
  #5  
Old 02-03-2010, 11:25 AM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,562
Now that sounds like an excellent idea...forget everything I said.

/frank
__________________
1998 Maristar 200VRS
Reply With Quote
  #6  
Old 02-03-2010, 01:37 PM
JerryW's Avatar
JerryW JerryW is offline
TT Regular
 
Join Date: Jul 2004
Boat: 2002 X-9; LQ9
Location: Southeast
Posts: 82
I've read about the welding wire method, but don't think I'll be able to do it. There is no gap between the base of the strut and the hull to get anything in between them. I tried to pound in a very thin putty knife, and it would not go, it just hit the strut. I've thought about the de-bonding agent that's out there, but don't know how to get that to contact the adhesive, and soak in, since it's on the bottom of the boat.
__________________
"Horsepower is a terrible thing to waste"
Reply With Quote
  #7  
Old 02-03-2010, 01:44 PM
TMCNo1 TMCNo1 is offline
MC Hero
 
Join Date: Jul 2005
Boat: Gone
Location: Gone
Posts: 22,134
Quote:
Originally Posted by JerryW View Post

Anyone removed the strut on their boat, and if so, how'd you do it? Were you able to get it off without any damage?
I removed ours to have it polished and once I got the bolts out, I gently hit it on both sides several times with a rubber hammer with the shaft still in it and it finally came loose. When I reinstalled, I cleaned up as much as I could all the excess silicone, spread a thin layer of new silicone on the surface it originally wassetting in, sealed up the bolts and holes with silicone inside and out and tighened all the bolts down and after it has set for 48 hours, I checked the coupling for alignment, it was perfect and that was 19 years ago.
__________________
Charter Member Number 1

Quote: 2RLAKE,
At some point in time people need to wake up, remove their cranial intrusion into their own rectal areas, and take responsibility for their own actions.




Reply With Quote
  #8  
Old 02-03-2010, 03:13 PM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,562
You can get nichrome wire down to about 40 ga. (0.003") that might make it under the strut; but if the screws were tightened down on soft silicone, there might not even be enough space for that.

/frank
__________________
1998 Maristar 200VRS
Reply With Quote
  #9  
Old 02-07-2010, 12:57 PM
Bellinghamster's Avatar
Bellinghamster Bellinghamster is offline
TT Enthusiast
 
Join Date: Apr 2008
Boat: 1978 Stars and Stripes, PCM 351 (60hrs)
Location: Northwest WA
Posts: 175
Put a short piece of pipe or bar in place of the shaft and use a scissor type car jack (with plenty of padding) between the hull and the "temporary" shaft protruding in front of the strut. Jack slowly and carefully!
Reply With Quote
  #10  
Old 02-07-2010, 03:14 PM
JerryW's Avatar
JerryW JerryW is offline
TT Regular
 
Join Date: Jul 2004
Boat: 2002 X-9; LQ9
Location: Southeast
Posts: 82
Thanks everyone for the suggestions. I did get it off fairly easily using a heat gun, and a rachet strap. One of the Tech Support guys at Mastercraft suggested that method, and it works. I was really surprised at how easy it was. The fear of burning the gelcoat was the worst part of it, but nothing like that happened.

I hooked the ends of the ratchet strap in the holes of the strut, and ran the strap around the trailer frame. Then cranked down on the strap to apply some pressure. I then heated the base of the strut with a heat gun set on about 850 degrees for about 5 minutes, and as the sealant heated up and started to let go, the strut just angled over and came off.
__________________
"Horsepower is a terrible thing to waste"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:52 AM.