Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > General / Other

Reply
 
Thread Tools Display Modes
  #1591  
Old 05-05-2012, 09:21 PM
TOO-TALL's Avatar
TOO-TALL TOO-TALL is offline
MC Devotee
 
Join Date: Jan 2006
Boat: Mastercraft X2 2003 mcx
Location: Kankakee,IL
Posts: 1,674
Quote:
Originally Posted by Brian B View Post
In progress!

I like'em
__________________
"Hey baby want to make fourteen dollars the hard way?"--Rondhey Dangerfeild-Caddy Shack.


"Was it over when the German's bombed pearl harbor ?"
---Animal house
Reply With Quote
  #1592  
Old 05-05-2012, 09:25 PM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,396
Send a message via Skype™ to mikeg205
I towed it to Big Basin (Des Plaines River) and played....
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #1593  
Old 05-05-2012, 09:33 PM
Brian B's Avatar
Brian B Brian B is offline
MC Fanatic
 
Join Date: Apr 2011
Boat: Brand new 01 X10
Location: Arizona
Posts: 832
Just finished Stargazer install! Now finish wiring the transom lights and headed out for a moon light surf session under the super moon!
Reply With Quote
  #1594  
Old 05-05-2012, 10:39 PM
Lumbergh's Avatar
Lumbergh Lumbergh is offline
MC Fanatic
 
Join Date: Aug 2011
Boat: 1991 ProStar 190
Location: Seattle
Posts: 751
Quote:
Originally Posted by mgorczak1 View Post
I towed it to Big Basin (Des Plaines River) and played....
What is this "using" of the boat? I thought we were just supposed to work on them and look at them in the garage?
__________________
1991 ProStar / 351W with 1:1 Velvet Drive
Reply With Quote
  #1595  
Old 05-05-2012, 11:05 PM
Brian B's Avatar
Brian B Brian B is offline
MC Fanatic
 
Join Date: Apr 2011
Boat: Brand new 01 X10
Location: Arizona
Posts: 832
Reply With Quote
  #1596  
Old 05-06-2012, 12:06 AM
pram's Avatar
pram pram is offline
Moderator
 
Join Date: Mar 2005
Boat: 1995 Mastercraft Prostar 205
Location: Kelowna BC
Posts: 1,939
Send a message via MSN to pram
Installed a new blower hose today, resealed the top of my tank, reinstalled my old fuel sending unit after I fixed it as the new that I bought only read a 1/4 of a tank :idunno:

cleaned the inside (well the mrs vacuumed and I 303'd everything)

tomorrow, I burn some gasoline
__________________
I live in my own little world. But it's OK - They know me here

MONKEY FACE
Reply With Quote
  #1597  
Old 05-06-2012, 09:50 AM
Fast50dad's Avatar
Fast50dad Fast50dad is offline
TT Enthusiast
 
Join Date: Jul 2011
Boat: 2003 ProStar 209
Location: Midwest
Posts: 339
Where did you get your registration numbers/letters. Are they raised?

Looks great!
__________________
2003 Prostar 209 Sammy Duvall
Reply With Quote
  #1598  
Old 05-06-2012, 09:57 AM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,396
Send a message via Skype™ to mikeg205
Quote:
Originally Posted by Lumbergh View Post
What is this "using" of the boat? I thought we were just supposed to work on them and look at them in the garage?
Ok... I was testing the performance of the boat after all my off-season projects...
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #1599  
Old 05-06-2012, 11:39 AM
Brian B's Avatar
Brian B Brian B is offline
MC Fanatic
 
Join Date: Apr 2011
Boat: Brand new 01 X10
Location: Arizona
Posts: 832
Quote:
Originally Posted by Fast50dad View Post
Where did you get your registration numbers/letters. Are they raised?

Looks great!
Yes

www.Domednumbers.com
Reply With Quote
  #1600  
Old 05-06-2012, 09:54 PM
_fng_'s Avatar
_fng_ _fng_ is offline
TT Enthusiast
 
Join Date: Jun 2011
Boat: Prostar 205
Location: Texas
Posts: 347
I replaced the old prop (cast Michigan 4 blade 13x13 1") with a new one (cnc'd Acme 543 three blade 13x11.5 0.80 cup 1") on my '97 Prostar 205 275 tbi.

I know nothing about props or the mechanics behind them but the Acme 543 was recommended for the 205 with ballast. Since putting it on, I've noticed a few things:

1-higher rpms than previous prop for similar speeds
2-As a result of above, the engine noise is much louder at skiing speeds
3-JUMPS out of the hole (passenger slide off seat first time!)
4-I sense a little vibration when I bump into reverse while underway, does not happen while still and did not happen with previous prop.
5-wake seems narrower around 24mph
6-bow seems to ride closer to the water than before

I'm probably going overboard on the neurosis (radio wasn't on for the first two hours and I shushed my GF more than once!) but are these logical observations given the prop change? I installed myself and didn't use any grinding compound (seated same with and without key so i figured no need and nettleprops said it was overkill) could this account for any of the things seen above?

I didn't want to start a new thread so I thought I'd put my questions here.

Thanks for any help!!

http://www.boatersland.com/acm543.html

http://www.firstchoicemarine.com/p-3...er-635101.aspx
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:40 PM.