Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #91  
Old 07-09-2013, 09:43 AM
jkcTN jkcTN is offline
TT Regular
 
Join Date: May 2012
Boat: 2007 Mastercraft X15 MCX350
Location: Southeast
Posts: 96
I got the e2044 installed with out incident. 74.99 from advanced auto and I had a 5 dollar off coupon . One slight problem and wanted to see if you all have the same problem. With the new fuel pump installed it seems to take significantly longer to start the boat... my boat would usually start after turning over twice but with the new pump it is anywhere from twice to 6-7 seconds... every other time I go to start it it sounds like it's not going to start for a second.. while other times it fires right up. is this going to ware my starter out? Have you all noticed this problem with the E2044?
Sent from my Z10 using Tapatalk 2
Reply With Quote
  #92  
Old 07-09-2013, 10:25 AM
André's Avatar
André André is offline
MC Maniac
 
Join Date: Jul 2004
Boat: Prostar 190 1994
Location: Near Sherbrooke,Québec,Canada
Posts: 4,431
Quote:
Originally Posted by jkcTN View Post
I got the e2044 installed with out incident. 74.99 from advanced auto and I had a 5 dollar off coupon . One slight problem and wanted to see if you all have the same problem. With the new fuel pump installed it seems to take significantly longer to start the boat... my boat would usually start after turning over twice but with the new pump it is anywhere from twice to 6-7 seconds... every other time I go to start it it sounds like it's not going to start for a second.. while other times it fires right up. is this going to ware my starter out? Have you all noticed this problem with the E2044?
Sent from my Z10 using Tapatalk 2
It did the same thing on my friend s boat after he replace the pump.
Turn out that his hose was leaking from the fitting and wasn t priming properly...
Work fine since...(4 years)
__________________
Keep skiing!!!
Reply With Quote
  #93  
Old 07-09-2013, 10:31 AM
deminimis's Avatar
deminimis deminimis is offline
MC Fanatic
 
Join Date: Aug 2009
Boat: 2004 X-Star
Location: PNW
Posts: 711
Yup, leak at hose (guess). Mine took about 1/2 sec longer to crank at first, but even that went away over time.
__________________
Never Mind The Bollocks, Here's The X-Star
Reply With Quote
  #94  
Old 07-09-2013, 12:15 PM
sand2snow22's Avatar
sand2snow22 sand2snow22 is offline
MC Maniac
 
Join Date: Aug 2005
Boat: MC
Location: p-town
Posts: 3,820
We have had a couple come back this year One was e2044 the other was e2065 or e 2044, can't remember for sure. Both may have been run out of gas because they came in and the tanks were full....Might have received a bad batch. Replaced them with e 2065's. So far they've been good.
Reply With Quote
  #95  
Old 07-09-2013, 12:27 PM
ttu's Avatar
ttu ttu is offline
MC Maniac
 
Join Date: Jun 2005
Boat: 2007 X2 towed by a 2012 Touareg TDI
Location: tulsa
Posts: 3,777
does anyone know if they (mc) changed what pumps they are using. seems most of the issues have been with 2007 and older!
Reply With Quote
  #96  
Old 07-09-2013, 12:32 PM
deminimis's Avatar
deminimis deminimis is offline
MC Fanatic
 
Join Date: Aug 2009
Boat: 2004 X-Star
Location: PNW
Posts: 711
Sandman, have you guys done a volume and pressure test on the 2065? I'm curious because the 2065 is designed for 1.8-3.0 ltr engines, whereas the 2044 is designed for a V-8 (albeit smaller than the ones we have in out boats). If it works, it works, but I'm just curious (just not curious enough to buy a 2065 and check it myself).
__________________
Never Mind The Bollocks, Here's The X-Star
Reply With Quote
  #97  
Old 07-10-2013, 01:55 AM
sand2snow22's Avatar
sand2snow22 sand2snow22 is offline
MC Maniac
 
Join Date: Aug 2005
Boat: MC
Location: p-town
Posts: 3,820
No, good to know. I will order some 2044's but I know at least one has failed.
Reply With Quote
  #98  
Old 07-10-2013, 04:59 PM
REDX2's Avatar
REDX2 REDX2 is offline
TT Regular
 
Join Date: Nov 2007
Boat: Mastercraft, X25, 2012
Location: DFW
Posts: 73
Pep boys has the airtec pumps
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:40 AM.