Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 03-04-2005, 10:14 AM
jayderwin1's Avatar
jayderwin1 jayderwin1 is offline
TT Enthusiast
 
Join Date: Dec 2004
Boat: MasterCraft, ProStar 190, 1986, 351.
Location: Nashville, TN
Posts: 331
Normal Engine Temp for 86 351PCM

can anyone tell me what the normal engine temp is for 86 351 PCM? mine fluctuates from 158 to 177 is that normal?
Reply With Quote
  #2  
Old 03-04-2005, 10:17 AM
mgurley's Avatar
mgurley mgurley is offline
TT Enthusiast
 
Join Date: Aug 2004
Boat: 2002 Prostar 197
Location: Bama
Posts: 364
Sounds a touch low nothing to worry about I would think. Other's will have more answers.
__________________
2002 Prostar 197

Reply With Quote
  #3  
Old 03-04-2005, 10:33 AM
tph's Avatar
tph tph is offline
MC Devotee
 
Join Date: Jul 2004
Boat: '83 Metalflake Blue on Grey S&S Powerslot, 351W
Posts: 1,131
My '83 (same engine) runs about 165 on average.
Reply With Quote
  #4  
Old 03-04-2005, 10:40 AM
jayderwin1's Avatar
jayderwin1 jayderwin1 is offline
TT Enthusiast
 
Join Date: Dec 2004
Boat: MasterCraft, ProStar 190, 1986, 351.
Location: Nashville, TN
Posts: 331
does it fluctuate? if i run wide open like when pulling barefooters and bring it back down to idle the temp will rise to about 177. if i am cruising under 35 the temp will hold pretty steady is that normal? or should i look into getting a new thermostat?
Reply With Quote
  #5  
Old 03-04-2005, 11:03 AM
Dan K Dan K is offline
MC Fanatic
 
Join Date: Jul 2004
Boat: 81 Stars & Stripes
Location: Midwest
Posts: 514
I would say the fluctuation is normal and really depends on the water temp of the lake your on. This time of year the cooling capacity of the water is far better than say mid August.
Reply With Quote
  #6  
Old 03-04-2005, 11:06 AM
Brn85ss Brn85ss is offline
TT Enthusiast
 
Join Date: Nov 2004
Posts: 229
My 85' runs right around tthe same temp as yours.Mine will just touch 175 sometimes.Check your belts my temp. started to ride just a hair higher than normal checked everything and found the belts were loose.
Reply With Quote
  #7  
Old 03-04-2005, 11:33 AM
jayderwin1's Avatar
jayderwin1 jayderwin1 is offline
TT Enthusiast
 
Join Date: Dec 2004
Boat: MasterCraft, ProStar 190, 1986, 351.
Location: Nashville, TN
Posts: 331
well my water temp is about 45 and in the summer it will be about 85. will that make the temp go up or will the thermostat just stay open more? my belts are pretty tight.
Reply With Quote
  #8  
Old 03-04-2005, 11:38 AM
sfitzgerald351's Avatar
sfitzgerald351 sfitzgerald351 is offline
MC Fanatic
 
Join Date: Jul 2004
Boat: 1984 Stars and Stripes Ski 19 w/ 454
Location: Denver, CO
Posts: 662
I have a 454, which also runs around 165. I've seen the temp climb a bit coming down to idle. I think the t-stat and the lower water flow take a minute to catch up to the excess heat still in the engine. I'd just make sure you don't have anything clogging up your raw water pickup or caught on the screen in the tranny cooler and that you have a new impeller. Only then would I consider putting in a new t-stat if the temp climbs much farther. A weak impeller from my experience will not pull as much water a slow speeds as a new one. Might be a contributing factor.
__________________
Scott FitzGerald
1984 Stars & Stripes w/454
Reply With Quote
  #9  
Old 03-04-2005, 11:47 AM
jayderwin1's Avatar
jayderwin1 jayderwin1 is offline
TT Enthusiast
 
Join Date: Dec 2004
Boat: MasterCraft, ProStar 190, 1986, 351.
Location: Nashville, TN
Posts: 331
my impeller is kind of old but looks in good shape i have a new one i have been waiting to put in a little closer to summer maybe thats what the problem is. it is normal to fluctuate though?
Reply With Quote
  #10  
Old 03-04-2005, 11:48 AM
jayderwin1's Avatar
jayderwin1 jayderwin1 is offline
TT Enthusiast
 
Join Date: Dec 2004
Boat: MasterCraft, ProStar 190, 1986, 351.
Location: Nashville, TN
Posts: 331
Scott did your boat come with that 454 factory?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:46 PM.