Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 08-04-2004, 10:07 AM
Sluggo7 Sluggo7 is offline
TT Newbie
 
Join Date: Aug 2004
Boat: 1998 Prostar 190 LT1
Location: White Bear Lake, MN
Posts: 7
Removing my transmission

I have a '98 Prostar 190 LT1. I need to have my tranny rebuilt, and I am shipping it to a place to have it done. Therefore, I have to remove the tranny myself. Does someone have some tips and pointers, or even a step by step process highlighting the best way to perform this task? I'm going to have to reinstall it too when the work is done, so any help on this task would be nice too. Thanks all.
Reply With Quote
  #2  
Old 08-04-2004, 10:43 AM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,571
Loosen the mounts holding the transmission to the hull, the shift linkage, water hoses to the oil cooler, the shaft coupler(and slide the shaft backward for clearance), the clamp holding the cooler to the motor and anything else that needs to stay in the boat. If you have access to a chain hoist, that will make life easier since these aren't very light, but 2 people, a heavy strap and a 2x4 can get it out. The back of the motor needs to be supported while the transmissin is out, so a piece of wood on each side of the centerline with a block in the middle will work. The block should be at the bottom of the bell housing and go in just before the trans comes out. The oil cooler can stay on so you don't need to drain it.
Reply With Quote
  #3  
Old 08-04-2004, 10:45 AM
Knoxes
Guest
 
Posts: n/a
I'm sure ours are a bit different, but I just did mine (88 Prostar). I needed an engine hoist, and frankly, I don't see how it could be done without one. Ended up actually removing the back seat and putting the hoist in the boat, facing forward and I used 3/4 inch plywood to spread the load of the hoist wheels. I removed the tranny with the mounts intact, so I didn't have to worrry about alignment when I put it back in. I used some penetrant and a cold chisel to break the coupling. Don't know why I'm typing this all over again.... here's the link. http://classifieds.mastercraft.com/m...tml?1089515806
Reply With Quote
  #4  
Old 08-05-2004, 10:11 AM
Sluggo7 Sluggo7 is offline
TT Newbie
 
Join Date: Aug 2004
Boat: 1998 Prostar 190 LT1
Location: White Bear Lake, MN
Posts: 7
Ok. I got the tranny out. We didn't need a lift or anything. It was a bit of a hassle, but it was worth the $600 it is saving me. We'll see if it is still worth it when we try to put it back together. Anyways. There is grease splattered on the inside of the bell housing. Is this supposed to be there? Also, how do I tell if the damper plate is bad? Since the tranny is out is it a good idea to replace this as well. The boat has almost 600 hours on it and I'm not sure if the plate has been changed before as this is the first season that I have owned the boat. Thanks for all of your help.
Reply With Quote
  #5  
Old 08-05-2004, 10:31 AM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,571
If the grease lines up with the flywheel, it may be from the starter Bendix being greased, then slinging off when it spins during cranking. Good to hear that you got it out without much trouble.
Reply With Quote
  #6  
Old 08-05-2004, 10:42 AM
Knoxes
Guest
 
Posts: n/a
I don't think you can tell whether or not the plate's gone bad, but since you have the tranny off, I'd go ahead and replace it, and avoid going thru this again. Cripes, I don't know how you guys do that without a lift.
Reply With Quote
  #7  
Old 08-06-2004, 09:56 AM
Sluggo7 Sluggo7 is offline
TT Newbie
 
Join Date: Aug 2004
Boat: 1998 Prostar 190 LT1
Location: White Bear Lake, MN
Posts: 7
Ok. I just want to make sure that grease in there wasn't a sign of some other major problem. Also, When I put the tranny back in, is there anything I have to do to make sure that it is going in correctly as far as alignment and such???
Reply With Quote
  #8  
Old 08-06-2004, 11:09 AM
Knoxes
Guest
 
Posts: n/a
Well, it can't go in any other way than lined up properly. If the surface of the bell house and the block meet, then it's lined up. As for the coupling and the prop shaft, that's a different story. If you left mounts intact when you removed the tranny, it should be lined up.
Reply With Quote
  #9  
Old 08-06-2004, 11:42 AM
MarkP's Avatar
MarkP MarkP is offline
MC Addict
 
Join Date: Jul 2004
Boat: MasterCraft PS205 351 HO
Location: Cranberry PA(SW PA)
Posts: 6,949
Knoxes

I pulled the trans from my last boat without a lift. The technique that I used was A really strong friend.

Reply With Quote
  #10  
Old 08-06-2004, 11:50 AM
Knoxes
Guest
 
Posts: n/a
well, that settles it, then. I'm a pansy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:57 AM.