Go Back   TeamTalk > News & Information > Team Talk Forum Help- Forum Issues Only

Reply
 
Thread Tools Display Modes
  #1  
Old 10-18-2006, 11:06 AM
cwright's Avatar
cwright cwright is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: MasterCraft Prostar 190 1988
Location: Portland, OR
Posts: 230
posted pics don't appear

Sporadically, a posted thread references pics, and a host of members are responding with "looks good" type comments, but there are no pics on the thread, at least none for me. But some threads the pics appear just fine. Any ideas? Note: I am logged in when I'm viewing.
Reply With Quote
  #2  
Old 10-18-2006, 11:09 AM
LakePirate's Avatar
LakePirate LakePirate is offline
MC Maniac
 
Join Date: Aug 2004
Boat: Tristar 190, 1989 / Maristar 210 2002
Location: 80+ deep
Posts: 4,093
Send a message via MSN to LakePirate
There have been a couple of server issues with the site over the past couple of years. If you note the age of the thread it is probably a bit older. At one time the pictures were there, we promise, but in changing servers some of the pictures were lost. Hope this clears that up.


Hey Eastie is this already on the FAQ thread? If not we should probably get exact information and put it there. I am sure that TMC or Alt could hook us up with dates. Especially the weekend that the site was down and everyone thought they had been locked out.
__________________
It's Snowing in the UP
Reply With Quote
  #3  
Old 10-18-2006, 11:12 AM
bigmac bigmac is offline
MC Platinum
 
Join Date: Jun 2005
Boat: 2004 Maristar 230 VRS
Location: Central Minnesota
Posts: 8,126
Quote:
Originally Posted by cwright
Sporadically, a posted thread references pics, and a host of members are responding with "looks good" type comments, but there are no pics on the thread, at least none for me. But some threads the pics appear just fine. Any ideas? Note: I am logged in when I'm viewing.
Attached images were lost in a site update about 18 months ago, but AFAIK posts since then should be all fine. Linked images shouldn't be affected.

How old are the threads where you're not seeing the images? Are they linked images, or attached images?
__________________
'04 MariStar 230VRS/MCX
Reply With Quote
  #4  
Old 10-18-2006, 11:18 AM
cwright's Avatar
cwright cwright is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: MasterCraft Prostar 190 1988
Location: Portland, OR
Posts: 230
yesterday/Today. The "trailer restoration pics" thread has no pics for me. Thought maybe I was just special.
Reply With Quote
  #5  
Old 10-18-2006, 11:21 AM
east tx skier's Avatar
east tx skier east tx skier is offline
MC Hero
 
Join Date: Jul 2004
Boat: 1998 Ski Nautique
Location: End of my rope.
Posts: 25,283
Can you link that thread?
__________________
Previous: 1993 Prostar 205

Red 1998 Closed Bow Ski Boat, Ford 351, 310 hp, Acme 4 blade, Perfect Pass SG.

FAQ


Tyler Ski Club


To me, this forum is about love of inboard boats. It is about the sharing of information and, on a good day, some humor. It is not about post count, brand of boat, or any other superfluous labels that lend themselves to a false sense of superiority. Please, respect one another, try to pass on accurate information, and keep your eye on the ball.
Reply With Quote
  #6  
Old 10-18-2006, 11:22 AM
LakePirate's Avatar
LakePirate LakePirate is offline
MC Maniac
 
Join Date: Aug 2004
Boat: Tristar 190, 1989 / Maristar 210 2002
Location: 80+ deep
Posts: 4,093
Send a message via MSN to LakePirate
The thread started on 04-17-2005, before the great server crash.

Just got updated yesterday.

http://www.tmcowners.com/teamtalk/showthread.php?t=2459
__________________
It's Snowing in the UP
Reply With Quote
  #7  
Old 10-18-2006, 11:23 AM
cwright's Avatar
cwright cwright is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: MasterCraft Prostar 190 1988
Location: Portland, OR
Posts: 230
my apologies in advance for the IT illiteracy, but I don't know how.
Reply With Quote
  #8  
Old 10-18-2006, 11:24 AM
cwright's Avatar
cwright cwright is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: MasterCraft Prostar 190 1988
Location: Portland, OR
Posts: 230
Well that might explain it. Thanks for the tip.
Reply With Quote
  #9  
Old 10-18-2006, 11:25 AM
LakePirate's Avatar
LakePirate LakePirate is offline
MC Maniac
 
Join Date: Aug 2004
Boat: Tristar 190, 1989 / Maristar 210 2002
Location: 80+ deep
Posts: 4,093
Send a message via MSN to LakePirate
Copy the address example : http://www.tmcowners.com highlight and (ctrl + C) or right click mouse select copy

and paste it into the reply box (ctrl + V) or right click paste
__________________
It's Snowing in the UP
Reply With Quote
  #10  
Old 10-18-2006, 11:27 AM
cwright's Avatar
cwright cwright is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: MasterCraft Prostar 190 1988
Location: Portland, OR
Posts: 230
http://www.tmcowners.com hmmm, like so
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:16 AM.