Go Back   TeamTalk > Off Topic > Off Topic Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2006, 10:40 PM
phecksel phecksel is offline
MC Fanatic
 
Join Date: Aug 2004
Boat: '03 197
Location: Belleville, MI
Posts: 991
Digital Camera White Balance...Full Moon Pic

Ok, this is white balance gone wrong, but what a kewl picture
Reply With Quote
  #2  
Old 09-09-2006, 10:43 PM
Leroy
Guest
 
Posts: n/a
Very nice, how much zoom? I was trying the other night, but with 300 wasn't enought to get a shot like this.
Reply With Quote
  #3  
Old 09-10-2006, 12:38 AM
bigmac bigmac is offline
MC Platinum
 
Join Date: Jun 2005
Boat: 2004 Maristar 230 VRS
Location: Central Minnesota
Posts: 8,324
That is nice. What lens?

300mm should be plenty - this shot was done with Nikon's 70-300mm f/4.0-5.6D ED. It's not quite as sharp as phecksel's. That lens was competent, but not really a stellar performer at full zoom...

__________________
'04 MariStar 230VRS/MCX

Last edited by bigmac; 09-10-2006 at 12:48 AM.
Reply With Quote
  #4  
Old 09-10-2006, 10:42 AM
phecksel phecksel is offline
MC Fanatic
 
Join Date: Aug 2004
Boat: '03 197
Location: Belleville, MI
Posts: 991
Quote:
Originally Posted by Leroy
Very nice, how much zoom? I was trying the other night, but with 300 wasn't enought to get a shot like this.
300mm from 70-300 zoom lens
tripod
delay shutter
200% crop

Moon is best shot in manual mode starting with sunny 16 rule. aperature = f16, shutter speed = iso. Focus on moon, but my D50 wouldn't take the shot, had to put the lens in manual mode after it auto focused. Tripod shouldn't be required, but since I was fooling around with WB and not sure how it was going to affect shutter speed, decided to drag out the tripod.
Reply With Quote
  #5  
Old 09-10-2006, 12:24 PM
Leroy
Guest
 
Posts: n/a
I think I overexposed, used auto.

Will try again with your settings!
Attached Images
 
Reply With Quote
  #6  
Old 09-10-2006, 01:24 PM
bigmac bigmac is offline
MC Platinum
 
Join Date: Jun 2005
Boat: 2004 Maristar 230 VRS
Location: Central Minnesota
Posts: 8,324
My shot was done with a Fuji S2Pro. I zoomed in fully and spot metered, shooting manually 1/60 at f/13. It was shot as a JPEG, not RAW.

EXIF data available here
__________________
'04 MariStar 230VRS/MCX
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:01 AM.


2018