Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 11-08-2004, 12:46 PM
planoboy planoboy is offline
TT Regular
 
Join Date: Aug 2004
Boat: MC, 225VRS, 1994, 5.7 TBI
Posts: 93
stuffing box hose leak

Anyone replaced the hose where the drive shaft goes thru the hull?
I am pretty sure I found the leak on my '94 225VRS. Will I have to pull the shaft to replace the hose? Is this a job for the dealer, (special tools)? Has anyone tried one of those shaft sealer systems listed on skidim as a replacement to the packing/hose setup?
Thanks and regards from Plano,Tx.
Reply With Quote
  #2  
Old 11-08-2004, 01:10 PM
G-man's Avatar
G-man G-man is offline
MC Devotee
 
Join Date: Jul 2004
Boat: SN 196 previous 93 stars&stripes 190 red
Location: TX
Posts: 1,529
Are you sure it is leaking through the hose? There is suppose to be a leak at the packing between the two bronze fittings. This can be tightened to slow down the drip but you want about a drop per second. this acts as a lubricant for the shaft. If you have a hole in the hose I would go ahead and put in a dripless packing and don't worry about it in the future. The shaft would need to come out to do this. Also in plano
gm
Reply With Quote
  #3  
Old 11-09-2004, 10:05 AM
planoboy planoboy is offline
TT Regular
 
Join Date: Aug 2004
Boat: MC, 225VRS, 1994, 5.7 TBI
Posts: 93
thank you for the reply.
I am about 90% sure it is the hose, BUT I will loosen the lock nut and tighten everything up and test again. How much should I torque it down? Not easy to work down there.
It was a steady stream leak, causing the auto bilge pump to come on about every 30 minutes. running or not.
got to ski in November last weekend. beautiful weather lately in dfw eh.
R/Plano
Reply With Quote
  #4  
Old 11-09-2004, 08:37 PM
Dan K Dan K is offline
MC Fanatic
 
Join Date: Jul 2004
Boat: 81 Stars & Stripes
Location: Midwest
Posts: 514
Do not over tighten the nut that is attached to the hose, this is a packing nut and should be adjusted with some caution, if you overtightenit it can burn and score your prop shaft. If it is to loose it will leak.

If you determine that the hose needs to be replaced it isn't that difficult. Disconnect the shaft and slide it along with the prop as far back as it will go. Then remove the existing hose and clamp a new one on. The hose is a special radial ply to resist the rotation of the shaft, It ran me around $13 from the local MC dealer. When you install the new hose you will want to replace the packing in the packing nut attached on the transmission side of the hose, this too is available at your local dealer. There are a number of threads available on how to replace the packing.
Reply With Quote
  #5  
Old 11-10-2004, 06:33 AM
jimmer2880 jimmer2880 is offline
MC Maniac
 
Join Date: Jul 2004
Boat: 95 PS 190 EFI
Location: Hagerstown, MD
Posts: 3,060
Send a message via AIM to jimmer2880
I agree... it's probably not your hose, rather your packing nut. This should be tightened to the point where it drips once every 30 seconds while in gear.Depending on how old the boat is, it may be time for new packing rope. The folks at www.skidim.com can help you out there.

If it's that much of a pain, I'd go with the dripless PSS solution that skidim sells. I did that about 4 years ago & never looked back.
__________________
If one day you're asked:
" How did you spend your time here on Earth?"
Will you say:
"I kept a crabgrass free lawn"
It's time to SKI.
Reply With Quote
  #6  
Old 11-10-2004, 11:10 AM
planoboy planoboy is offline
TT Regular
 
Join Date: Aug 2004
Boat: MC, 225VRS, 1994, 5.7 TBI
Posts: 93
I appreciate the boards comments.
The leak looked like a constant squirt from the underside of the hose.
I have yet to try to tighten the nut and test, but will asap. If still constant leak, I will order parts, remove/repack/replace.
The boat is '94 225VRS TBI w/ 150 hrs. (new to me since August).
It obviously had little use and knocking a few cobwebs off is expected I guess. (so far I have replaced tranny cooler, plugs, wires, fluids, filters, and a few odds/ends, needs fuel sending unit replaced too)
Thanks again for the advise, really.
Reply With Quote
  #7  
Old 11-29-2004, 11:19 AM
planoboy planoboy is offline
TT Regular
 
Join Date: Aug 2004
Boat: MC, 225VRS, 1994, 5.7 TBI
Posts: 93
Talking

Looks like yall had it correct, the nut not the hose.
(In yer best bevis/butthead "nut, hose, ehehhehe")
Being my first true inboard, the stuffing box was new to me.
Dang packing was toast, the nut backed off and I assumed I was taking on water from the notorious seam b'tween the hull and the integrated swim platform on the early V225. By the time I fiigured it out the threads on the packing nut were buggered up making it a bain to get started. Couple hours of thread filing and two small clamps using the locking nut to "pull" the packing nut w/ it got her started.
I also used that new GFO packing material when putting it back together. 3/16".
Couple good links on the subject...

http://www.e-marine-inc.com/products...g/packing.html

http://www.diy-boat.com/Pages/Archiv...s/eng99_2.html
Reply With Quote
  #8  
Old 11-29-2004, 11:54 AM
G-man's Avatar
G-man G-man is offline
MC Devotee
 
Join Date: Jul 2004
Boat: SN 196 previous 93 stars&stripes 190 red
Location: TX
Posts: 1,529
planoboy glad you got it fixed just in time for winter. It is amazing what you can learn on this board. It is one of the best informed boards around.
__________________
06 AWSA Approved Towboat
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:50 PM.