Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Ballast

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2018, 08:42 AM
Pno02 Pno02 is offline
TT Regular
 
Join Date: May 2017
Boat: Mastercraft xstar 2005 350 mcx
Location: Southeast
Posts: 32
2nd Gen X-Star piggy back ballast plumbing

I am installing lines from Wakemakers to fill fat sacs off of the factory tanks. I was able to install the port hoses without any issues. I looked at the starboard side and it looks like there is not much room at all and lots of wires to work around from the dash area. Does anyone have any suggestions for an "easier" way to run these hoses?

I was considering buying a small diameter pvc pipe and routing it where the hose will need to run and then sliding the hose over the pvc so that it would provide a path for the hose to follow. Does this sound like it might work?

Thanks in advance!
Reply With Quote
  #2  
Old 05-10-2018, 07:45 AM
Pno02 Pno02 is offline
TT Regular
 
Join Date: May 2017
Boat: Mastercraft xstar 2005 350 mcx
Location: Southeast
Posts: 32
For anyone who runs into this issue in the future. I used a 3/8" od piece of metal tubing to assist with the install. The tube was approximately 4' long and I slid it into the wakemakers hose. I then taped the hose to the metal tubing and pushed it the entire length. It took less than 2 minutes to install the fill/drain and vent hoses.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:13 AM.


2018