Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 07-18-2018, 08:28 PM
moosehead's Avatar
moosehead moosehead is offline
MC Maniac
 
Join Date: May 2015
Boat: '15 X10 6.0L, '15 X30 6.2L
Location: Mountain West
Posts: 2,589
On the Water // Overheat Help

Crossing lake solo blew off the port exhaust water hose below the manifold. Caught it within a few minutes and reattached hose.

No temp sensors, no limp mode. Dash temp gauge stayed below 160F.

Slowing getting to home to port as I type this.

No issues as of now but what should I be worried about? Replace exhaust hoses? Other?

Manifold got hot and a bit of burned rubber smell which along with bilge pumps clued me in.

She ran like a champ under ski, wake, and surf loads past 20 hours. Guess is hose clamp was a bit loose and just let go underway.

Please and thanks.


Sent from my iPhone using Tapatalk Pro

Last edited by moosehead; 07-18-2018 at 08:40 PM.
Reply With Quote
  #2  
Old 07-18-2018, 08:38 PM
moosehead's Avatar
moosehead moosehead is offline
MC Maniac
 
Join Date: May 2015
Boat: '15 X10 6.0L, '15 X30 6.2L
Location: Mountain West
Posts: 2,589
On the Water // Overheat Help

Below pic is exhaust line beneath manifold that blew off and was running hot water into bilge.

Back at home port in lift. Can now briefly touch both manifolds with bare hand. Scorched forearm reattaching hose before restart. Seemed fine at 10 mph running home for past 10 min.

Update: Boat did fine a few hours later brief test run, no engine diagnostics posted, stayed at 160F or below. May have melted the port side spark plug wires or boots, will check in the AM.



Sent from my iPhone using Tapatalk Pro

Last edited by moosehead; 07-19-2018 at 01:27 AM.
Reply With Quote
  #3  
Old 07-19-2018, 08:39 AM
Ski-me's Avatar
Ski-me Ski-me is offline
MC Maniac
 
Join Date: Mar 2007
Boat: Mastercraft, Prostar 205, 1994, LT1
Location: Rocky Mountains....Colorado Springs
Posts: 3,455
Hope you got it fixed. Let me know if you need anything, I'll be flying out of Denver tonight.
__________________
- Jeff

1994 205, LT1
Reply With Quote
  #4  
Old 07-19-2018, 11:32 AM
moosehead's Avatar
moosehead moosehead is offline
MC Maniac
 
Join Date: May 2015
Boat: '15 X10 6.0L, '15 X30 6.2L
Location: Mountain West
Posts: 2,589
On the Water // Overheat Help

^Ski-me, that is nice of you. You need to come up for a ski and beer if I can get her squared away.

First heard and then saw a spark near one of the spark plug boots. Iphone video angles helped a ton to chase it down. Pulled it and have a small cut in the spark plug boot.

Stancraft service at Garwood Road suggested just replacing this one wire and rechecking others. They kindly sold me 3 instead of the whole set, on my way back already, boat still in lift. Have only seen it occur a few times, but critical to avoid fire.

Posting as PSA for others.

Both Mike E at CO MC and Stancraft MC service responded to me early hours this AM. Props to them both. Thank you!

UPDATE: Ended up replacing two spark plug/ignition wires where the boots had small split cuts from combination of exhaust manifold heat and hi voltage ignition. All seems good though MCDOCD still has me running with open engine bay lid this AM to reconfirm multiple times.







Sent from my iPhone using Tapatalk Pro

Last edited by moosehead; 07-19-2018 at 02:07 PM.
Reply With Quote
  #5  
Old 07-19-2018, 01:05 PM
Ski-me's Avatar
Ski-me Ski-me is offline
MC Maniac
 
Join Date: Mar 2007
Boat: Mastercraft, Prostar 205, 1994, LT1
Location: Rocky Mountains....Colorado Springs
Posts: 3,455
Dang....great service for sure! Stancraft is just down the road for you too so that was great of them. Thumbs up to CO MC too!

Mostly in Spokane this trip unfortunately.....thanks again for the offer. Someday we'll make it work!
__________________
- Jeff

1994 205, LT1
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:45 AM.


2018