Go Back   TeamTalk > General MasterCraft Topics > Tow Vehicles

Reply
 
Thread Tools Display Modes
  #1  
Old Yesterday, 09:53 PM
Tristarboarder's Avatar
Tristarboarder Tristarboarder is offline
MC Devotee
 
Join Date: Aug 2012
Boat: 2002 Xstar
Location: Northwest
Posts: 1,361
The "Chevy Shake"

I know this has been posted in here somewhere, but was looking for a direct answer.

Truck: 2014 Chev 1500 High Country, 6.2 ltr

Problem: Very noticeable shimmy/vibration once at 75 mph and faster. Did they ever find the problem? I know Aric has some knowledge on this, but couldn't find the thread.

From my research, it appears to be crappy OEM Driveshafts that are having issues. I was just curious of what the Forum brethren thought about this, thanks. When I bought the truck 3 years ago, I don't recall noticing this issue, being aware if it I assumed the problem was fixed prior to my purchase.
Reply With Quote
  #2  
Old Yesterday, 10:55 PM
MC25's Avatar
MC25 MC25 is online now
MC Master Poster
 
Join Date: Nov 2007
Boat: 2016 X30, 85 S&S
Location: Grapevine, Texas
Posts: 14,358
So I had my 2015 in the shop (bought new in 2015, was in the shop for a month) and they shimmed the rear end and it went away.
__________________
-Aric

LONE STAR MASTERBASH 2018!!!!!!

http://www.mastercraft.com/teamtalk/...30#post1417530

2016 X30-Wetsounds galore
2017 Misty Harbor Tri-Toon
1985 S&S- Gone but never forgotten
Reply With Quote
  #3  
Old Yesterday, 11:08 PM
Tristarboarder's Avatar
Tristarboarder Tristarboarder is offline
MC Devotee
 
Join Date: Aug 2012
Boat: 2002 Xstar
Location: Northwest
Posts: 1,361
Great, thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:07 AM.


2018