Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2012, 11:12 AM
jfw432 jfw432 is offline
TT Enthusiast
 
Join Date: Apr 2012
Boat: other
Location: Lizella
Posts: 165
What is this piece?

It's connected to the coil but is it just a ground or is there some kind of sensor that is connected as well? Just curious.
Attached Images
 
Reply With Quote
  #2  
Old 09-30-2012, 11:30 AM
ski_king's Avatar
ski_king ski_king is offline
MC Addict
 
Join Date: Jul 2004
Boat: 1982 Skier19, Powerslot, 351PCM
Location: Western PA
Posts: 5,924
Tan wire indicates water temperature sensor.

Also the fact it is next to the thermostat.
__________________
STARS AND STRIPES FOREVER

Last edited by ski_king; 09-30-2012 at 11:32 AM.
Reply With Quote
  #3  
Old 09-30-2012, 11:34 AM
jfw432 jfw432 is offline
TT Enthusiast
 
Join Date: Apr 2012
Boat: other
Location: Lizella
Posts: 165
Ok thanks. Did I just not track it properly and think it went to the coil when it really doesn't?
Reply With Quote
  #4  
Old 10-01-2012, 03:02 PM
markismm's Avatar
markismm markismm is offline
TT Enthusiast
 
Join Date: Apr 2008
Boat: 1984 Stars and Stripes
Location: Georgia
Posts: 238
That seems to be the case. In looking at your pic I only see the four wires that are supposed to be hooked up to your coil hooked to it. None of those wires appear to be tan.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:22 AM.


2018