Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old Yesterday, 02:59 PM
Rilo10's Avatar
Rilo10 Rilo10 is offline
TT Regular
 
Join Date: Apr 2018
Boat: 2016 Mastercraft X-30 5.7 Ilmor gen 2 surf
Location: Lake Murray- SC
Posts: 32
Fusion Head unit w/ JLs cutting out

Has anyone experienced the speakers cutting in and out on their fusions or JL's? This weekend was the first time it did it it would play fine for about 45 seconds then it would start cutting in and out. I first thought it was the amps over heating but after opening the hatches and letting them air out and it still doing it I cut it off and listened to someone else music. Then I went to cut it back on and cleaned the shirts out of my dash box and it didnt do it anymore so now im thinking that it was possibly the head unit over heating.
Reply With Quote
  #2  
Old Yesterday, 08:44 PM
MLA MLA is offline
MC Devotee
 
Join Date: May 2012
Boat: pontoon
Location: Lake Wylie Area
Posts: 1,472
If all the speakers are on external amps, the head unit is doing very little work. I would not expect items in the glove box to make the head heat up, since the back is exposed.

Is the head unit going dark when the problem occurs or is it staying on and the amp power light goes out? These observations will be helpful.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:45 PM.


2018