Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Ballast

Reply
 
Thread Tools Display Modes
  #1  
Old 07-06-2018, 09:51 AM
Blakey13 Blakey13 is offline
TT Regular
 
Join Date: Jul 2014
Boat: 2014 x46 7.4
Location: Canada
Posts: 94
Gen 2 tab issues

2014 X 46 When surfing either left or right once you stop Center tab will deploy the only way to correct is to manually lift tab back up or use auto launch all updated dofteare
Reply With Quote
  #2  
Old 07-06-2018, 09:52 AM
Blakey13 Blakey13 is offline
TT Regular
 
Join Date: Jul 2014
Boat: 2014 x46 7.4
Location: Canada
Posts: 94
Software good old auto correct
Reply With Quote
  #3  
Old 07-06-2018, 10:49 AM
lashburn1's Avatar
lashburn1 lashburn1 is offline
MC Addict
 
Join Date: Aug 2013
Boat: 2015 X20 SS
Location: Oceanside California
Posts: 5,056
Try turning off any profiles and Autolaunch.
Set Tabs manually to your preferred settings.

It "should " just leave everything alone.
__________________

2015 X20 SS GEN2 6.0
2016 G21 Coastal
2014 X46 GEN2 7.4
2014 X30 GEN2 5.7
2006 VRS200 SS 5.7
2013 X30 GEN2 6.2
2013 Yamaha 242LS
Reply With Quote
  #4  
Old 07-07-2018, 09:26 AM
Blakey13 Blakey13 is offline
TT Regular
 
Join Date: Jul 2014
Boat: 2014 x46 7.4
Location: Canada
Posts: 94
Tried doing manually still deploys center tab only way it works properly is with auto launch on
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:11 PM.


2018