Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #11  
Old 04-21-2013, 04:30 PM
Nickracer9 Nickracer9 is offline
TT Regular
 
Join Date: Mar 2013
Boat: 04 mastercraft xstar
Location: Northwest
Posts: 74
Should the RCA and power wires be run separately or will running them together create noise?
Reply With Quote
  #12  
Old 04-21-2013, 05:04 PM
TOO-TALL's Avatar
TOO-TALL TOO-TALL is offline
MC Devotee
 
Join Date: Jan 2006
Boat: Mastercraft X2 2003 mcx
Location: Kankakee,IL
Posts: 1,676
Yes. keep them apart...if possiable.
__________________
"Hey baby want to make fourteen dollars the hard way?"--Rondhey Dangerfeild-Caddy Shack.


"Was it over when the German's bombed pearl harbor ?"
---Animal house
Reply With Quote
  #13  
Old 04-21-2013, 05:06 PM
TOO-TALL's Avatar
TOO-TALL TOO-TALL is offline
MC Devotee
 
Join Date: Jan 2006
Boat: Mastercraft X2 2003 mcx
Location: Kankakee,IL
Posts: 1,676
In the second pic you can see how the power wires run in the channel over to the EQ on drivers side.
Attached Images
  
__________________
"Hey baby want to make fourteen dollars the hard way?"--Rondhey Dangerfeild-Caddy Shack.


"Was it over when the German's bombed pearl harbor ?"
---Animal house
Reply With Quote
  #14  
Old 04-21-2013, 10:43 PM
Nickracer9 Nickracer9 is offline
TT Regular
 
Join Date: Mar 2013
Boat: 04 mastercraft xstar
Location: Northwest
Posts: 74
Thanks everyone! Got the rca/power wires running under the bilge but I might just try powering the 420 off of something under the dash and if I get noise i'll power to the batteries.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:34 PM.